Common problems and Solutions! (READ BEFORE POSTING!)

J_A_W15

Recruit
Best answers
0
I have the mac version of Warband with the dlc of nap wars which i bought from steam and i accidentally entered my serial key in wrong the first time. Now i keep getting the "incorrect serial key message" and i cant follow the steps you have suggested to fix this due to my platform being OS not windows (not having the regedit option). i have already tried uninstalling an re-downloading the game.
 

MaHuD

Section Moderator
WBM&BNWWF&SVC
Best answers
1
Have you tried uninstalling. Restarting computer and then re download it?
 

szatesz

Recruit
WB
Best answers
0
hrotha said:
Tonight, all of sudden, I started getting an "Incorrect serial number" message when trying to join any NW servers. I entered my CD key manually when asked, to no avail. Then I ran regedit and pasted my CD key back in there, but that didn't solve the problem. Restarting Steam didn't fix it either. Any other ideas?
same problem but i don't have it on steam so i can't play multiplayer anymore , so sad
 

MaHuD

Section Moderator
WBM&BNWWF&SVC
Best answers
1
Is the problem still happening? It might have been something temporary, maybe the authorization server had a problem.
 

szatesz

Recruit
WB
Best answers
0
MaHuD said:
Is the problem still happening? It might have been something temporary, maybe the authorization server had a problem.
still not works and not matter what server i want to join it's always ask for serial key and when i enter it it says incorrect serial key...
 

MaHuD

Section Moderator
WBM&BNWWF&SVC
Best answers
1
If uninstall, restarting computer, reinstalling doesnt work.
I suggest you to email taleworlds support, they can help more when it comes to keys than us, your fellow players.
 

ButsHuts

Recruit
Best answers
0
Please somebody help this forum might be dying but please; I joined the napaleonic war DLC 2 days ago perfect game for me. It was free back than now the free time ran out I bought and by the first time I typed the serial code incorrectly. Now it keeps writing invalid serial code no matter sein stalling and restarting the computer!!! I have iMac 2010 those big ones and it's only guide to Windows users! What should I do? By the way I am a total newbie when it comes to electronics so please make it as easy as possible.
Thanks for viewing this post and god bless you if you would try to help me in this critical situation.
 

Don1225

Recruit
Best answers
0
Hello!



I have a serious problem that persists, i cant get into the server. I hope someone could help me , or maybe someone had similar problem (I do not hope that!) :smile:



I launch PW 4.5 and everything is fine, I can get into all other servers except for Calradian Roleplay server and Eu Oasis for some reason. (Two servers I play on )


For Calradian Roleplay server when I click connect it takes me to the menu where I have to click join game then nothing happens waiting for few sec I get a message saying connection to server is lost.

If I Connect to Eu_Oasis (These are the only servers that are not working for I also do have Napoleonic wars dlc every server works fine for me...)
When I click connect it says "downloading map 0%" . For about 30 sec.

After that it throws me error message: "connection to server is lost".



I tried:

Deleting and re-downloading PW 4.5.

Deleting local content of MBW and reinstalling.

Searched module folder for weird files and deleted some scn files, that came back after.



Its weird that how I could connect and play the game before and now I cant for some reason I tried mostly everything if anyone got any idea please help.
Can anybody think of any solutions?

Sorry if am posting this in the wrong Thread but it seems like my problem is slimier here .



Hope to hear from you soon.
 

MaHuD

Section Moderator
WBM&BNWWF&SVC
Best answers
1
If you have a problem with those mods or modded servers you should ask them for help.
This topic is for trouble with Napoleonic Wars
 

Sashkaz

Recruit
WBWF&S
Best answers
0
Hi Mahud!

I wanted to activate my Warband game today with a key that I bought from you(non-steam) and when I enter ir into the client(non-stean) is says "Denied"!!!

Why is that ?
 

MaHuD

Section Moderator
WBM&BNWWF&SVC
Best answers
1
Where did you buy it?
You didn't buy it from me, I am just a volunteer moderator, not a Taleworlds Employee. :razz:
 

Sashkaz

Recruit
WBWF&S
Best answers
0
I apologize, I thought you were a Taleworlds Moderator(hired by the company). Anyway, do you know any solution to it ?

I have searched around the forums and the only thing that people are talking are about STEAM-key, but what about the "normal keys" ?

I have both warband and Fire and Sword. I can leave a link for my post here https://forums.taleworlds.com/index.php/topic,352566.0.html.
 

rejcar

Recruit
Best answers
0
hi can someone help me when i try to launch the game at loading freezes when i tried alt+enter my game crashed saying "mount and blade has stopped working" can anyone help?
 

Str8UpPunkD

Recruit
Best answers
0
So I have had Napoleonic Wars for about four days now and every time I get into a server, from 10 seconds to 15 minutes into the game, I immediately get kicked out saying "lost connection to the server" I literally have spent over an hour looking at suggestions on this site and others on how to fix this. I did everything on this forum as well and none of this worked. I am very disappointed about my whole experience and don't think that I will ever get a game from this company again after how this turned out.
 
Best answers
0
I have an odd glitch that is preventing me from playing Multiplayer for too long. I call it "the name glitch" because at seemingly random times while in a Multiplayer server it will make me exit, and tell me "my username is being used by another player" and it won't let me back in until I exit the game and restart. I have tried changing my username, but nothing is working. Please could I have som assistance?