Common problems and Solutions! (READ BEFORE POSTING!)

Currently viewing this thread:

Ra'Jiska

Subforum Moderator
WF&SWBNWM&BVC
Best answers
1
Shadow_Wind_River said:
I have an odd glitch that is preventing me from playing Multiplayer for too long. I call it "the name glitch" because at seemingly random times while in a Multiplayer server it will make me exit, and tell me "my username is being used by another player" and it won't let me back in until I exit the game and restart. I have tried changing my username, but nothing is working. Please could I have som assistance?
Have you shared your CD key with someone ? Or maybe isn't it an official key ?
Do you have a connection loss kicking you first and then get the player name message upon rejoin ?
 

Sum_Ting_Wong

Recruit
Best answers
0
I just got a new computer, and I have a Key from steam that worked fine with the version from Taleworlds, on the old computer, and I downloaded the Game off Taleworlds for the new computer, and tried entering the serial key from steam but every time I enter it, its just gives a message saying, :Incorrect/Invalid Serial Key. I'm very disappointed, Please help me, maybe this has to do with I.P address/Privacy I don't know :/
 
Best answers
0
I don't know where to put this so i'm just posting this here...

Well my game just has random images flash in the sky, kinda annoying and want it fixed. I also have a new computer due to my previous computers breaking, and this is of a older model so I don't know if it's caused by it's weak GPU or something.