Need More Info Developer/Cheat console won't open

Users who are viewing this thread

Version number
No, I didn't use any mods.
Summary: I can't manage to open the developer/cheat console. The cheat mode is already activated (and works perfectly aside from the console). I tried every possible key combination that I could find, verified the game's files via Steam and even reinstalled the game multiple times, but still it won't open. I am using a QWERTZ keyboard layout and have read that the key combination for such layout would be Alt + ^ (which didn't work either). I also switched my keyboard settings to QWERTY in order to try the other key combinations that were supposed to work (Alt + ~ for example). I'm slowly starting to run out of options...
How to Reproduce: /
Have you used cheats and if so which: No other cheats have been activated and yet the console itself won't open
Scene Name (if related): /
Media (Screenshots & Video): /
Computer Specs:
OS: Windows 11
GPU: NVIDIA GeForce RTX 4080
GPU Driver Version: 552.12
CPU: AMD Ryzen 7 5800X3D
RAM: Crucial Ballistix 2x 16GB DDR4-3600
Motherboard: X570 AORUS Ultra
Storage Device (HDD/SSD): Crucial MX500 1TB
It is the button located under the ESC key. You also tried alt plus that key, right?
Thanks for the quick reply!
Yeah, that's the ^ key on the QWERTZ keyboard layout that I'm using. Basically that's the first combination I've tried, but sadly it didn't work for some reason and I have no idea of what else could be the issue for that.
Do you have an additional keyboard that you could try with? I was able to open the dev console without an issue. Asked around for any reasons might affect but it might be a hardware issue.
Top Bottom