Warband Main Server Problem (Resolved)

Currently viewing this thread:

Allegro

Baron
WBNWVCWF&SM&B
Best answers
0
After installing the game yesterday, I was able to see and join the multiplayer servers for a while until it completely stopped retrieving any. No favorites, no nothing. I've tried the solutions in these and these threads and none of them worked.

Edit: Is there some sort of a maintenance going on? Because I hadn't seen any info regarding that, until I just stumbled on this topic
 

Jezze

Baron
WBM&BNWVC
Best answers
0
Allegro said:
After installing the game yesterday, I was able to see and join the multiplayer servers for a while until it completely stopped retrieving any. No favorites, no nothing. I've tried the solutions in these and these threads and none of them worked.

Edit: Is there some sort of a maintenance going on? Because I hadn't seen any info regarding that, until I just stumbled on this topic
I had the same issue yesterday as well. I was not able to find any servers, while normally it just works fine. Another person had the same problem.

EDIT: Maintenance on main server: https://forums.taleworlds.com/index.php/topic,357757.15.html
 

Allegro

Baron
WBNWVCWF&SM&B
Best answers
0
I am still unable to join any servers.

I can retrieve ONLY the servers on my favorites, and there actually are other people playing. But when I want to connect, it gives the "unable to connect" error after a long validation process. I am unable to retrieve any other servers outside the favorites section.
 

Allegro

Baron
WBNWVCWF&SM&B
Best answers
0
Thanks for the help, but unfortunately it did not work.

Flushed the dns, restarted the computer but still no change. Can neither retrieve new servers nor join the ones on my favorites list.