Warband Main Server Problem (Resolved)

nickster182

Recruit
Best answers
0
ok so i got this game off of steam and the single players great. but i've been dyin to play the multiplayer but no matter how many times i've tried to log onto the server list it just pops up and says unable to connect to server. any suggestions what the problem might be? it has nothing to do w/ my internet because i've checked my internet connection a 100 times over.
 

Kleidophoros

Marquis
M&BWBVC
Best answers
0
Open rgl_config.txt in Mount&Blade Warband folder in My Documents
Find
use_secure_connection=1
and change it to
use_secure_connection=0

If it's already 0 then change it to 1
 

nickster182

Recruit
Best answers
0
Thanks for the idea but it still just popped a message sayin unable to connect to server before I even had a list to pick from. Any other ideas?
 

Kleidophoros

Marquis
M&BWBVC
Best answers
0
Verify game cache through steam interface.
Turn off firewall.
Open UDP port 7240, game should be using it by default.
Download and install Warband from this link, run the game without Steam running in the background. http://www.taleworlds.com/download.aspx?type=2

Take a look at this list if it doesn't work.

If still no luck; wait for the new patch which should be coming this weekend.
 

nickster182

Recruit
Best answers
0
TY you so much its finally working and i'm finally fighting in the napolionic wars for the fatherland! Again thank you very much.
 

danuthemanu

Recruit
Best answers
0
Can someone here help me , i got the game but when i go on to a server i get kicked like a minute in. Please help
 

layth97

Banned
Best answers
0
hi everyone i'v a problem that the server disconnect it does not happen alot but its still lame so is it from the conniction i have or the game
 

VickyDragon

Recruit
WB
Best answers
0
The problem I'm having is my friend and I get the message 'Incorrect authorization key' when we try to play together with just the 2 of us. He can apparently go onto official servers though. We both own the game through Steam and we've tried changing the use_secure_connection option but the number was already 0. We even tried with changing the number 1 and it still didn't work. We tried doing this on Native Warband just to make sure it would work before adding any mods.
 

NFSelephants

Recruit
Best answers
0
Hello i know you have fixed this but i believe i have the same problem when i click the join game to see the servers all i get is a message saying that i am unable to connect the server, so i cannot see the servers that are up, i would appreciate if someone could help me with this.
 

Jamiix03

Recruit
WBNW
Best answers
0
Can someone help me any time I try go onto native warband multiplayer it tells me to enter a serial key so I enter the one I bought and it says: Incorrect Serial Number. It works fine on Napoleonic Wars though but I really want to play Native and Persistent World. :sad:
 

CrazyFizik

Recruit
Best answers
0
When you try to join a multiplayer game in the native module, the message "Invalid serial number." I enter my serial number - does not help. With "Napolionic War" no such problem. The game was purchased in the "Steam" and it comes bundled with 2 digital key. Neither of these two keys is not suitable.
 

MR_BURNS2

Recruit
Best answers
0
Hello, i also have one of the prolems mentioned.

I use the Steam version and i cant see certain servers in the list unless they are saved in the favorites list.
Iam wondering if there is a way to get the favoriteslist from a friend and paste it in my game, how would i do that? Anyone knows name/location of such a file?
 

Slave55

Recruit
Best answers
0
Hello!
I have a question about the multiplayer game, if a server is blocked or permanent ban visssza after a while you can go to the server?
(If an incorrect translation of the text of the error because my English is very poor:smile:
 

Sohei

Regular
WBNWWF&SM&BVC
Best answers
0
The link to read more in the news item about the servers being back up on the Taleworlds main page is 404.
 

peppe

Recruit
Best answers
0
So this thread seems dead but I'm not that great at this whole forum thing so I guess I will just take it up here anyways. Since yesterday evening my Warband won't connect to servers. I have read into it and the most common reply people get when this happens is: Change secure connection from 0-1 or 1-0, or change the number of the max amount of connections. Both of these are located in the rgl_config file. Neither works for me.  I checked the rgl_log file in the warband folder and this sentence caught my attention:

" Main server response:  ERROR"

At this point I have no idea what to do. I have re-installed the game and verified the steam cache. But I only get "Validating serial key" and "Unable to connect to server" I appreciate any help and/or tips you can give me. 
 

legolean

Recruit
WB
Best answers
0
So when I try to play multiplayer, all I get is the unable to connect to server and no servers show up at all. I've tried the rgl fixes, but nothing has worked. I've tried this too, but this didn't work either.
Ra'Jiska said:
Then, you and your friends might want to look at this thread. I do hope it will solve your issue.
Any help would be most appreciated.