[Victor]: Bug Reports

Users who are viewing this thread

Arn193

Recruit
hi, i play the realm of revolution 0.9.8.1 version and i have a big problem with the fire arms. when i use rifels the enemie must be far away to hit if they are 10 meters away from me and i shot a perfect shot i miss.
is there any way to fix this problem? and my second problem is when i use the melee muskets with bayonet it is more then 90% chance it will miss but with sword there is no problems at all.
 

knuckleguy

Regular
Don't know if any of you noticed, but grenzers seem to have insufficient ammo. In prolonged battle, grenzers run out of ammo and automatically switch to melee before my other troops do. ADD AMMO TO GRENZERS! thx :grin:
 

Hidole555

Sergeant at Arms
WBM&BWF&SNWVC
Everytime I start the mod up I get this error that says "Error too many variation on mesh itm bardiche"

HELP.
 

greenmz

Recruit
In certain armor shops i keep getting the next error when i'm trying to acces them:

RGL WARNING:
Unable to find mesh brunswick

i'm pretty certain i haven't made any mistakes while installing.
I have the better flags addon, the hotfix, and low quality smoke patch.
 

bjorne.

Sergeant Knight
Hidole555 said:
Everytime I start the mod up I get this error that says "Error too many variation on mesh itm bardiche"

HELP.
You seem to have messed up  the games original resources folder.

greenmz said:
In certain armor shops i keep getting the next error when i'm trying to acces them:

RGL WARNING:
Unable to find mesh brunswick

i'm pretty certain i haven't made any mistakes while installing.
I have the better flags addon, the hotfix, and low quality smoke patch.
Well, this is something I cannot help with, since the Brunswicks are from Venitius addon.


den13 said:
I get the error cannot open costume_a.brf. Could some one upload it for me ?
Same problem as above, you've messed up one of the BRF's in the games original resources folder. Re-iinstalling the game should fix this.

//Regards. Bjorne.
 

JDeNef13

Knight at Arms
Quote from: greenmz on March 19, 2010, 08:20:03 PM

    In certain armor shops i keep getting the next error when i'm trying to acces them:

    RGL WARNING:
    Unable to find mesh brunswick

    i'm pretty certain i haven't made any mistakes while installing.
    I have the better flags addon, the hotfix, and low quality smoke patch.

Well, this is something I cannot help with, since the Brunswicks are from Venitius addon.
He probably forgot to add the BRF name into the module.ini. Add at the bottom of the module.ini "load_mod_resource = brunswick". I'm sure it will help.

JDeNef13
 

Moogs

Master Knight
M&BWBWF&SNW
My game seems to crash as soon as I get into a battle and my troops kill someone, I can kill people personally and it doesn't crash. I'm making the assumption that its when my troops kill someone because no enemy has been killed by them in the battle and whenever I tell them to open fire a few seconds later it crashes etc. Don't know if this bug has been reported? But Ive been trying to play this mod for a while now and I would love it if someone knows anything I can attempt to do to fix it.
Thanks in advance.

Sorry, I looked over the patchs you already had set up and I decided it possibly could be the musket sound because I was only using a pistol. And of course, you guys already had the patch ready for us. Thanks(: Its nice having everything done for you xDD
 

Der Einzige

Master Knight
Game runs great until it crashes randomly. Happens with the add ons to. But non the less once the crashes are fixed this mod will be great.
 

Quintillius

Master Knight
WB
Der Einzige said:
Game runs great until it crashes randomly. Happens with the add ons to. But non the less once the crashes are fixed this mod will be great.

Did you actually patched the game? Or even installed the low smoke patch?
 

JDeNef13

Knight at Arms
Quintillius said:
Der Einzige said:
Game runs great until it crashes randomly. Happens with the add ons to. But non the less once the crashes are fixed this mod will be great.
Did you actually patched the game? Or even installed the low smoke patch?
This + start new game with new character. Hope it helps.

JDeNef13
 

Der Einzige

Master Knight
JDeNef13 said:
Quintillius said:
Der Einzige said:
Game runs great until it crashes randomly. Happens with the add ons to. But non the less once the crashes are fixed this mod will be great.
Did you actually patched the game? Or even installed the low smoke patch?
This + start new game with new character. Hope it helps.

JDeNef13
I am playing the beta with the low smoke patch.
I have made few characters all with the same problem.
Any help is much appreciated you have a great mod.  :smile:

EDIT: The game doesn't crash during battles but will the sound patch fix it anyways?

EDIT: I downloaded the sound fix didn't do anything. Still crashes randomly. So far all the crashes have been outside of battles.
 

McBeanie

Sergeant at Arms
WB
It freezes whenever a fight starts.  :evil: Also not sure if this is normal but the there are documents with the file extension
.txt_20090608_231117

EDIT: I downloaded the Soundfix and there are no more problems
 

JDeNef13

Knight at Arms
Der Einzige said:
JDeNef13 said:
Quintillius said:
Der Einzige said:
Game runs great until it crashes randomly. Happens with the add ons to. But non the less once the crashes are fixed this mod will be great.
Did you actually patched the game? Or even installed the low smoke patch?
This + start new game with new character. Hope it helps.

JDeNef13
I am playing the beta with the low smoke patch.
I have made few characters all with the same problem.
Any help is much appreciated you have a great mod.  :smile:

EDIT: The game doesn't crash during battles but will the sound patch fix it anyways?

EDIT: I downloaded the sound fix didn't do anything. Still crashes randomly. So far all the crashes have been outside of battles.
I've got some questions. This can help out to find a solution:
- What mod or add-on did you download? Be precise on this: Realm of Revolution, Napoleonic Add-On, Wars of Europe,...?
- Have you followed the installation steps in the good way?
- Have you pasted the new (version) downloaded mod over a previous version of that mod?
- Is your PC fully updated to play this game (right drivers, sound card,...)
- Operating system?

JDeNef13
 

Der Einzige

Master Knight
JDeNef13 said:
Der Einzige said:
JDeNef13 said:
Quintillius said:
Der Einzige said:
Game runs great until it crashes randomly. Happens with the add ons to. But non the less once the crashes are fixed this mod will be great.
Did you actually patched the game? Or even installed the low smoke patch?
This + start new game with new character. Hope it helps.

JDeNef13
I am playing the beta with the low smoke patch.
I have made few characters all with the same problem.
Any help is much appreciated you have a great mod.  :smile:

EDIT: The game doesn't crash during battles but will the sound patch fix it anyways?

EDIT: I downloaded the sound fix didn't do anything. Still crashes randomly. So far all the crashes have been outside of battles.
I've got some questions. This can help out to find a solution:
- What mod or add-on did you download? Be precise on this: Realm of Revolution, Napoleonic Add-On, Wars of Europe,...?
- Have you followed the installation steps in the good way?
- Have you pasted the new (version) downloaded mod over a previous version of that mod?
- Is your PC fully updated to play this game (right drivers, sound card,...)
- Operating system?

JDeNef13

- What mod or add-on did you download? Be precise on this: Realm of Revolution, Napoleonic Add-On, Wars of Europe,...?
Napoleonic Add-on, RoR, Wars of Europe
- Have you followed the installation steps in the good way?
Yup they work great until I get "mount and blade  has stopped working" (happens with all the add-ons to)
- Have you pasted the new (version) downloaded mod over a previous version of that mod?
Yup I followed the installations precisely
- Is your PC fully updated to play this game (right drivers, sound card,...)
My laptop is in no way a gaming laptop but it runs M&B and all the other mods I have
- Operating system?
Vista :sad:
 
Top Bottom