In Progress Parties from multiple factions (at war) stuck in endless combat with raiders (no casualties for anyone)

Users who are viewing this thread

Version number
No, I didn't use any mods.
Summary: The Northern Empire (which I am a vassal of) is at war with Sturgia and the Southern Empire. Parties from all three factions are stuck in combat with two raider parties, I cannot intervene and noone is taking casualties. This stalemate has lasted for in game years and more and more of the northern empire parties are getting sucked in. I saw a couple of reddit threads with a similar issue:
I think it is a bug and I wanted with this thread to report but I'd also like to get advice on how to circumvent until it is fixed.
Here is what I tried:
- I tried the console command that forces peace between two factions, which does not work at the latest version of the game (found an in progress ticket here at the forum). The war with Sturgia is main quest related and we cannot make peace. In another save I managed to make peace with the southern empire but the issues persisted (still at war with Sturgia).
- I tried the universal truce command, but it gave a message that my clan is at peace with the northern empire, and did not force peace between the northern empire and anyone else (e.g. Sturgia or the southern empire).
- I used a console command to kill Lucon, I became the king of the northern empire and tried the universal truce console command again, but the same thing happened, no peace with other factions.
- I tried killing the party leaders of the two Sturgian parties, with the kill hero console command, hoping it would delete their parties, but the parties just got the name of the clan they belong to and nothing else happened.

Any other ideas?

I could reload from wayyy back but I'm kinda invested in the run, and this is pretty breaking for this campaign because of the northern empire parties being stuck while we are stuck at a 3 front war.
How to Reproduce: I think it's caused when war is declared between two factions while they are collaborating fighting raiders/looters.
Have you used cheats and if so which: No cheats before encountering the bug, tried to fix it with a couple to no avail.
Scene Name (if related):
Media (Screenshots & Video):

Computer Specs:
GPU Driver Version:
Storage Device (HDD/SSD):
To help you further and continue our investigation of the reported issue, we need your save file. With your save file, we can reproduce the issue much easier and faster. Location of save files: "C:\Users\username\Documents\Mount and Blade II Bannerlord\Game Saves" To send us the requested file, please use the ticket system on our website. You can find more info about the ticket system here. Thanks for reporting and sorry for any inconvenience!
Top Bottom