Resolved Istiana and Arzagos not Spawning 1e.5.8

Users who are viewing this thread

Version number
e1.5.8
Branch
Main
Modded/unmodded
No, I didn't use any mods.

StaceMcGate

Recruit
On Day 63 I finished talking to the nobles and had the markers placed for me to go talk to Istinia and Arzagos. However they have not spawned yet in game, and do not appear as notables in the settlement overview. Additionally, there is no option to enter their homes. It is now day 75 and they still haven't spawned yet.

The only noticeable thing I spent that could've caused this apart from being a new patch is that Epicrotea was under siege, had a rebellion, and was eventually captured while I had the quest active to go talk to her.
 

delay34

Recruit
On Day 63 I finished talking to the nobles and had the markers placed for me to go talk to Istinia and Arzagos. However they have not spawned yet in game, and do not appear as notables in the settlement overview. Additionally, there is no option to enter their homes. It is now day 75 and they still haven't spawned yet.

The only noticeable thing I spent that could've caused this apart from being a new patch is that Epicrotea was under siege, had a rebellion, and was eventually captured while I had the quest active to go talk to her.
I am having this same issue, I also can't get into their house when I take a walk around the town.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Do you have a save file of session that you experienced this issue? With your save file, we can reproduce the issue much easier and faster. For more information regarding how to send us your save files, you can check this thread out. You can find your save file here:
C:\Users\username\Documents\Mount and Blade II Bannerlord\Game Saves

You can send your save files to us via upload.taleworlds.com site. Please write your username and this threads URL into the description box so that we can find it easier. Thanks for reporting and sorry for any inconvenience!
 

StaceMcGate

Recruit
Do you have a save file of session that you experienced this issue? With your save file, we can reproduce the issue much easier and faster. For more information regarding how to send us your save files, you can check this thread out. You can find your save file here:
C:\Users\username\Documents\Mount and Blade II Bannerlord\Game Saves

You can send your save files to us via upload.taleworlds.com site. Please write your username and this threads URL into the description box so that we can find it easier. Thanks for reporting and sorry for any inconvenience!
Uploaded
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
I've been informed that this bug is fixed and will be sent to the live or beta branch in the next updates. Thanks for reporting and sorry for any inconvenience!
 
Top Bottom