In Progress Game is unplayable, always crashing

Users who are viewing this thread

Version number
v1.0.0.4407
Branch
Main
Modded/unmodded
No, I didn't use any mods.
Dump identifier (optional)
2022-11-07_22.14.11_98862e8cdb6adb6093da9b02574a9564

eddytroy

Recruit
Summary: So, since the early acess I am having errors like that. In random scenes, lika a raid on bandit camp, walking in a village or just traveling in the map, the game just crash. I through that would be resolved in the full game release, but I was wrong. The game still crashing in random moments. Today, I tried to play two times, and two times it crashed: one in a conversation with a NPC, and one in a bandit camp raid. In both cases, I was playing for less than 30 minutes. I just don't know what to do to resolve this errors. I already reinstalled the game, checked the files, made a clean instalation, tried everything I can do by my own, and nothing seens to fix it. What can I do to just play the game?

How to Reproduce: Can't say, since I was just playing.
Have you used cheats and if so which: No cheats.
Scene Name (if related): -
Media (Screenshots & Video): -
Computer Specs:
OS: Windows 10
GPU: GTX 1060
GPU Driver Version: Geforce Game Ready 526.47 27/10/2022
CPU: i7-7700HQ 2.80GHz
RAM: 16GB
Motherboard: KBL Sienta_KLS v1.19
Storage Device (HDD/SSD): HDD
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hey, our team is aware of this issue and working on it. Thank you for your time and sorry for the inconvenience.
 
Top Bottom