Do you have to start new game with E 1.10 Beta?

Currently viewing this thread:

Pixar

Recruit
have you tried loading 1.0.10? just create another save and try if you haven't, I've been using the same campaign since day 1 :smile:
Unfortunately not yet, I am at my family's for Easter and will try it on Tuesday. :smile: Did you notice your companion (wanderer) pool being somewhat broken? Like I said, at my campaign I had only 3 or 4 healers and they all were women, and all had not intelligence in stat... The rest were warriors, scouts and rogues. I saw a youtube video that was saying about engineers and tacticians so I started wondering if my game is broken. :grin: ( I personally just edited the characters with mod and redistributed points differently)
 
Unfortunately not yet, I am at my family's for Easter and will try it on Tuesday. :smile: Did you notice your companion (wanderer) pool being somewhat broken? Like I said, at my campaign I had only 3 or 4 healers and they all were women, and all had not intelligence in stat... The rest were warriors, scouts and rogues. I saw a youtube video that was saying about engineers and tacticians so I started wondering if my game is broken. :grin: ( I personally just edited the characters with mod and redistributed points differently)
yeah i saw some things like 0 intelligence and such but it was on some guy called something something bloodaxe so i figured he was just a brute with no brain :grin:
 
Obviously ITT folks experienced issues in beta e1.1.0 with previous saves. Just thought to mention, that doesn't necessarily everyone will. Continued my savegame with beta e1.1.0 today, played several hours, had zero issues. Just sayin'.
 
Top Bottom