Resolved Cant load any sieges. Constant crashing. Even in earlier saves.

Users who are viewing this thread

Version number
1.7.1
Branch
Beta
Modded/unmodded
Yes, but I removed mods.
Dump identifier (optional)
Bug

skyler712

Recruit
Summary: Basically i installed again the game. Since all my saves are older, i opted for a new game and new save. After i spend 5 h in the game to finally play a siege battle, just after it loaded (it takes normal time to load the map as always), it instantly crash without any notification (excepting the "something went wrong, pls report it" thing), it happens on every single map. Towns and castles equally.
This is the code issue. Enjoy.
Pls make sure this game is fixed.
2022-02-12_10.56.23_b702b04881211ce29e703e820eb6d1da
How to Reproduce: just load the sp game and play some siege map lol-
Have you used cheats and if so which: nothing, dev enabled, but used safe mode and triggers the same
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS:win 10
GPU:gtx 1080
GPU Driver Version: latest to this date. 511.65
CPU: ryzen 5 5600x
RAM: 16bg
Motherboard:
Storage Device (HDD/SSD):HDD
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Forwarded to the QA team for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 

skyler712

Recruit
Update: your last patch seems to work well to almost all the cities. No crashes at all. But now, i have again the same constant crashing in the same conditions (defensive siege, only me+ 120 garrison vs 550) and im wonder if im going to have the same issues and leave the game again. the new report: 2022-03-11_23.13.36_b702b04881211ce29e703e820eb6d1da Thanks.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
I've been informed that this bug is fixed and the fix will be sent to the game with future patches. Thanks for reporting and sorry for any inconvenience!
 
Top Bottom