"Why Can't I Hear the Cav?"

Users who are viewing this thread

marcusuno

Recruit
The fact that my audio clips need to be enhanced, analyzed and I cannot have a music bot playing on very low volume to hear cav already says enough right?

Also tyvm Nin3, hope it improves thing.
It says a lot. We just don't agree on what it says.
 

Brandis.

Subforum Moderator
The fact that my audio clips need to be enhanced, analyzed and I cannot have a music bot playing on very low volume to hear cav already says enough right?

Also tyvm Nin3, hope it improves thing.
Yep. Key sounds such as the cav stabbing and the player's death scream were way too loud to be left in the clip because it was amplified beyond max.

And those sounds are far less important than hearing cav charging at you in the first place.
 

Zarthas

Knight
There should be a passive perk "B-2 Stealth Horse: No Hoofbeats."
Then just disable all the other perks and call it a feature.
 

five bucks

Knight
It sounds to me they tried too much to take buildings or objects into account and how sound works when there is an object between you and the horse. It's a good thing to add, but when it doesn't work just having the noise get noticeably louder the closer the horse gets and not take the buildings into the picture would've worked.

The muffled sound is basically ruining it, because once they get in view it becomes pretty normal.
The story of Bannerlord, both SP and MP: Needlessly overcomplicated systems waste 8 years of dev time and result in a product that's still inadequate 2 years into Early Access.
 

ParzivaI

Sergeant
M&BWBWF&SNWVC
You can invest on a better headset but... you should buy a better gaming chair and make sure your computer is full of rainbow flashy lights, after that.... you have become a true gamer and you can hear everything now, even your enemy breathing down through their microphones.:giggle:
 
Last edited:

Krisee

Sergeant
The one thing that supposedly helps is putting sound output on 'headphones' type, if you're using headphones of course.
Settings -> Audio -> Sound Output -> Put them to 'headphones'
 
Top Bottom