Closed Save File No Longer Opens

Users who are viewing this thread

Version number
1.2.9.35636
Branch
Main
Modded/unmodded
No, I didn't use any mods.
Dump identifier (optional)
2024-03-22_12.12.33_f8b77f89004efc1eda7f6287085f754e
Summary:

Greetings, my save file that I've been playing for a while won't open.

I was playing fine until yesterday, I was just getting the occasional error below. I couldn't figure it out though.
d3d_device_context_ -> Mat ap rglGPU_device::lock_texture Failed!

Yesterday evening, after a normal gaming session, I turned off the computer, and when I tried to turn it back on a few hours later, as I try to open my save file I kept getting errors. I deleted the game, reinstalled it, deleted the files in /bin and verified integrity, and reset both graphics card, compatibility, and game settings back to default, but it still won't load.
I've tried other .exe's in /bin and I'm getting the same error. I don't know, I'm lost. Everyone on the internet has different solutions; some worked for some and some don't.

I think this issue is listed as "under review" in the "Crashes" tab of the topic here, but the last update was in June 2022. Help.

Last time, I generated the following CrashUploader key: 2024-03-21_20.48.41_f8b77f89004efc1eda7f6287085f754e

Update: The problem seems to be with the save file because I was able to open a new save file. A newly created key anyway: 2024-03-22_12.02.50_f8b77f89004efc1eda7f6287085f754e

Update 2: The problem seems to be not related to the module either. I turned off the aging module, but still, the save file won't open. The key is as follows: 2024-03-22_12.12.33_f8b77f89004efc1eda7f6287085f754e


Here is the link to the save file: https://drive.google.com/file/d/1KuLi_OLcMso0iY4XAfUhh-Y2Jht7FZwK/view?usp=drive_link

Also in this folder: https://drive.google.com/drive/u/0/folders/12TgDky9Nvmz38QFWxurXmDHad0UH19Id, there is a new save file that I just created and opened. I added it in case it is useful for comparison.

How to Reproduce: Just try to open the save file.
Have you used cheats and if so which: None
Scene Name (if related): None
Media (Screenshots & Video): None
Computer Specs:
OS: Windows 11 23H2, 22631.3296
GPU: Nvidia GeForce RTX 3050 Ti
GPU Driver Version: 31.0.15.5186
CPU: Intel i5-12450H
RAM: 16GB
Motherboard: Laptop
Storage Device (HDD/SSD): SSD
 
The issue you have reported has been forwarded to our QA team for further investigation. We might need additional information regarding this issue, such as screenshots or videos, save files or dump reports. Thanks for reporting and sorry for any inconvenience!
 
We are closing this bug report. We were not able to get a reply to our inquiry in time. If you need further assistance please do not hesitate to create a new thread in this board. Thank you for reporting and sorry for any inconvenience.
 
Back
Top Bottom