Unresolved Realistic shadows on plants issue when set on full

Currently viewing this thread:

Dekkers

Sergeant at Arms
When I put 'realistic shadows on plants' on full, the grass starts becoming quite blurry. This occurs on all Warband mods that I have installed and I have have had this issue for a long time. Unfortunately I do not remember when it started occuring. I have already tried fixes like reinstalling mods, reinstalling the full game, removing RGL_Config in documents, using the features steam provides to clean stuff and plenty of other fixes.

When I turn the realistic shadows off, the grass looks fine, except then I don't have shadows on my grass.

My in-game settings are as follows:
Note: My desktop resolution is 2560 x 1440
84DA9126AC154B12324E3B3CEF97D5F4CECAE689

9A61350B984738BFA9B4672975B939C78320CFA1


Possibly relevant PC specs:
Motherboard: X570 Aorus Pro Wifi
CPU: Ryzen 5 3600
GPU: RTX 2060 Super
Memory: 16 gigs of Corsair RAM @3.200 MHz
Operating system: Windows 10, latest version
Monitor: LG 27GL850
My drivers are up to date.

Does anyone know the magic trick to sort this out?
 
Last edited:

Alene

The Queen of Diamonds
Archduke
M&BWBWF&SNWVC
The video is private, I can't view it. Doubt I can be of any help with this issue, but someone else might.
 

Dekkers

Sergeant at Arms
Well for what it's worth, I have since discovered that the issue is the grass_shader specifically.

When I apply flora shaders to grass for instance, the grass looks fine (but with different shadows) and it's a bit ****ty with loading in.

I have tried to reinstall the shader file that it loads from, but this did not fix the issue.
 
Top Bottom