Patch 1.0.2 is broken

Users who are viewing this thread

So i updated to 1.0.2 today and am using mods that are definitely compatible, however i seem to be experiencing a problem that i was also experiencing in 1.0.1, this occurs when doing a tavern brawl quest from the mod Fourberie which was updated after 1.0.2 was released so that it would be compatible.

I am also using Calradia Expanded, Calradia Expanded Kingdoms, Scum and Villainy, Distinguished Service, Agriculture Estate, Open Source Armory (and the other 2 parts of it) and Banner Kings
image.png
 

Apocal

Grandmaster Knight
I know, it broke the mod that allowed me to own brothels which was what was funding my entire criminal empire
Yeah, I'm just saying you're gonna have to wait and it is going to be really confusing because mods labelled 1.0.2 compatible won't necessarily be compatible.
 

geala

Squire
A patch is not broken if it breaks mods. It's sad that it break mods but quite normal and not the dev's fault.
 

Skuadak

Sergeant Knight at Arms
WB
I'm kinda glad that I love early stage of the sp campaign, good days for me for sure :wink:
 
A patch is not broken if it breaks mods. It's sad that it break mods but quite normal and not the dev's fault.
I'm not saying it's broken because it broke mods, i'm saying it's broken because the apparent source of the problem was Taleworlds's own campaign system
 
Top Bottom