Modded Infinite Loading Screen on launch

Users who are viewing this thread

Version number
Yes, but I removed mods.


Summary: Infinite loading screen
How to Reproduce: Happens only to me
Have you used cheats and if so which: Nope
Scene Name (if related): Loading screen

Hello ! I played this game last week and decided to launch it today, and it's just freezing on the loading screen on the beggining, before the animation. There is not even the horse running, it's just not here. I didn't touch anything since the last time. I tried to play with Betas, I uninstalled the game, I verified the game cash and even deleted files like "engine_config", "Launcherdata", or other files that some people advice on reports. Didn't fix it. I don't even understand why, cause I don't have any crash even If I let the game opened for 5 minutes.
Tried the Normal version and the 1.2.9 beta, with and without mods.

Computer Specs:
OS: Windows 10
GPU: AMD Radeon RX 7900 XT
GPU Driver Version: 24.3.1
CPU: AMD Ryzen 7 5800X3D 8-Core Processor
RAM: 32Go
Motherboard: B550 GAMING X V2
Last edited:
It is most likely poorly installed or corrupt mod files. You can try clean install. Please note that we don't offer support on mod related issues. Thanks for reporting and sorry for any inconvenience.
To help you fix the issue you are experiencing, please try the clean install method. The clean install method is removing every single game-related file from your computer and reinstalling the game. Why do you need to remove the game when you just want to remove the modifications? Unfortunately, some of the modifications do not just add a new modules folder but also change or add contents to the existing modules folder. Without a reinstall, we can't be sure files are unchanged. You can find more information about how to do a clean install here.

First, thank you for your answer.

I did as you said, deleting all files, and it actually worked. After reinstalling the game, I can launch it and I reach the main menu, so thank you very much !

Hello !

Happend again today, but this time, even after several times of clean install, it doesn't work.
It's the same issue than below, and the clean install doesn't work anymore.

Not a mod problem, even if you added the tag on this thread, it's not appropriate :wink:
Last edited:
Allright... I found the problem : Had a controller (low cost, probably the reason of the "crash") plugged on my computer.
Just telling this here for players who might have the same problem.
Top Bottom