In Progress Game Crashes shortly after launch

Currently viewing this thread:

Version number
e1.5.8
Branch
Main
Modded/unmodded
No, I didn't use any mods.
Summary: Every time I start to run the app, the game begins to load and then give me a weird error message stating that," the application has faced a problem. We need to collect the necessary files to fix this problem. Would you like to upload these files now?" and then it gives me a yes or no option. I have tried clean uninstalling a reinstalling, I have tried installing the extra dependencies, I have verified my steam game files and their integrity. I have no idea what else I can do so any help would be appreciated!!
How to Reproduce: I can take a video and share it, it happens every time I try and run the game.
Scene Name
(if related): Opening load in scene
Media (Screenshots & Video): I have and can email.
Computer Specs:
OS: Windows 10 version 20H2
GPU: GeForce RTX 2080 SUPER
GPU Driver Version: 461.72
CPU: Intel(R) Core(TM) i9-10900 CPU @ 2.80GHz 2.81 GHz
RAM: 32.00 GB
Motherboard: MSI Z490-A PRO
Storage Device (HDD/SSD): hybrid 1TB SSD/ 4TB HDD
 

momo1

Veteran
M&BWBWF&SNWVC
When you choose Yes, does another program pop-up called Crash Report, that prompts you to upload the crash report?
 
Okay, I apologize for my late response, school has been fun. But crash report never appears and I cannot find the crash report ID, even after searching through the game files. I have gone through most of the steps on the crashed checklist and so far none have worked. I just tried it again, this is the first time that the crash uploader has appeared!! So I will be able to finally send the issue in!! However, the Crash ID is 2021-03-18_19.49.13_a7cb6e8564ebd05b84b8382558e89bb0
 
Last edited:

Acerock

Recruit
Summary: Every time I start to run the app, the game begins to load and then give me a weird error message stating that," the application has faced a problem. We need to collect the necessary files to fix this problem. Would you like to upload these files now?" and then it gives me a yes or no option. I have tried clean uninstalling a reinstalling, I have tried installing the extra dependencies, I have verified my steam game files and their integrity. I have no idea what else I can do so any help would be appreciated!!
How to Reproduce: I can take a video and share it, it happens every time I try and run the game.
Scene Name
(if related): Opening load in scene
Media (Screenshots & Video): I have and can email.
Computer Specs:
OS: Windows 10 version 20H2
GPU: GeForce RTX 2080 SUPER
GPU Driver Version: 461.72
CPU: Intel(R) Core(TM) i9-10900 CPU @ 2.80GHz 2.81 GHz
RAM: 32.00 GB
Motherboard: MSI Z490-A PRO
Storage Device (HDD/SSD): hybrid 1TB SSD/ 4TB HDD
i am having a similar issue but i'm not even getting the bug reporter utility. i was having crashes after long play sessions earlier this week but as of yesterday i cannot even get the game to start even after rolling back to an earleir version or a fresh install and checking that all my drivers are up to date.
 

momo1

Veteran
M&BWBWF&SNWVC
i am having a similar issue but i'm not even getting the bug reporter utility. i was having crashes after long play sessions earlier this week but as of yesterday i cannot even get the game to start even after rolling back to an earleir version or a fresh install and checking that all my drivers are up to date.
Are you using any mods?
Is this hidden folder empty? C:\ProgramData\Mount and Blade II Bannerlord\crashes
Can you please elaborate on "Cannot even get the game to start"? EX. The launcher won't come up. When I hit "Play" it crashes or nothing happens. etc.
 

Acerock

Recruit
Are you using any mods?
Is this hidden folder empty? C:\ProgramData\Mount and Blade II Bannerlord\crashes
Can you please elaborate on "Cannot even get the game to start"? EX. The launcher won't come up. When I hit "Play" it crashes or nothing happens. etc.
When I hit "play" out of the Steam Launcher, the app opens to boot up, then goes away. I don't get an error message or the bug reporting utility. It just actgs as if I never tried to run the game. The launcher doesn't apear, nothing, just the icon in the task bar for a few seconds, then gone. I did, at the suggestion of another user, try running the game by directly clicking on Bannerlord.exe from the C:\ Drive which actually got it to run in safe mode and then again in regular mode, but the game crashed immediately once i tried to move on the campaign map. I was at least able to use the crash reporting tuility this time though. 2021-03-21_18.47.36_99e45cc56397a554b44337c8ae75b2d1 is the crash report identifier
 
i am having a similar issue but i'm not even getting the bug reporter utility. i was having crashes after long play sessions earlier this week but as of yesterday i cannot even get the game to start even after rolling back to an earleir version or a fresh install and checking that all my drivers are up to date.
Yeah I wasn't getting the crash builder except for one of the last times I tried. Like, I tried it again yesterday and it did the same thing so I have no idea what could be doing this.
 

Acerock

Recruit
Yeah I wasn't getting the crash builder except for one of the last times I tried. Like, I tried it again yesterday and it did the same thing so I have no idea what could be doing this.
i can get the game to boot up when i click the Bannerlord.exe from the directory folder, but it crashes as soon as i move on the campaign map.
 
Are you using any mods?
Is this hidden folder empty? C:\ProgramData\Mount and Blade II Bannerlord\crashes
Can you please elaborate on "Cannot even get the game to start"? EX. The launcher won't come up. When I hit "Play" it crashes or nothing happens. etc.
Yes that hidden folder is empty, and when I run the app, I get the first entrance screen where I select play and I can only make it to the first laoding screen where the image of the mountain bandits (Im assuming) appears and the game appears to be loading, but then it crashes, and then a popup shows saying that the game needs files to be uploaded, after which the game completely shuts down and most times a crash reporter doesn't even appear.
 
Not an inconvenience at all! I appreciate everybody trying to help!! I do have a bit of an update, I originally bought this on my laptop, and since I switched over to my desktop I hadn't tried playing the game until recently which is when this issue began. I updated it on my laptop and the game runs perfectly fine.
 

uçanbiblo

Community Support
M&BWBWF&SNWVC
Hello, thank you for letting us know. I have forwarded the info to the devs and will update this post if there is any news about the issue.
 
I don't know if the crash code ever changes or not according to time, but this is the latest crash code 2021-04-06_00.13.11_a7cb6e8564ebd05b84b8382558e89bb0
 

uçanbiblo

Community Support
M&BWBWF&SNWVC
Hi, they are unique ID's but the only changes are in the date and time as far as i can see. I have forwarded the Crash ID to the QA team. Thank you.
 
Top Bottom