Resolved Crash on start up: Steam

Users who are viewing this thread

Version number
v1.2.9
Branch
Main
Modded/unmodded
No, I didn't use any mods.

BloodSimple

Recruit
Summary: Game crashes at loading title screen, has been this way for the better part of a year and a half.
How to Reproduce: Just try and start the game
Have you used cheats and if so which: No
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10
GPU: NVIDIA GeForce GTX 908
GPU Driver Version:
CPU: Intel(R) Core i7-2600 CPU @ 3.40 GHz
RAM:
Motherboard:
Storage Device (HDD/SSD):
 
To help you further and continue our investigation oF the reported issue, we need the crash report identifier. You should see a pop-up window when the game is crashed. Please follow the instructions there to complete the upload and get the crash report identifier. It will be copied to your clipboard automatically. You can find more info about the crash report identifier here. Have you tried the workarounds for common crashes detailed here? Thanks for reporting and sorry for any inconvenience!
 
To help you further and continue our investigation oF the reported issue, we need the crash report identifier. You should see a pop-up window when the game is crashed. Please follow the instructions there to complete the upload and get the crash report identifier. It will be copied to your clipboard automatically. You can find more info about the crash report identifier here. Have you tried the workarounds for common crashes detailed here? Thanks for reporting and sorry for any inconvenience!
I can't complete the upload to get the crash report identifier. I tried roughly 20 times, and kept receiving the "Failed Try Sending Again!" message.

I did initially try some of the more common work arounds, updated my NVIDIA driver, made sure windows 10 was updated. Did an uninstall of the game, deleted all the files that I could find on my computer, then installed the game and verified the files on steam. Still find myself with this issue.
 
Just tried to launch it a few more times, still having the same issue where it isn't sending the crash reports. Last update I see was February 1st I think? v1.2.9 , e1.7.1310948 That's the version I am running, and the number that comes up on my launcher.
 
Hello, I have the same problem and it is more than 1 year now that I cannot start the game.

Appreciate your support on this
 
Back
Top Bottom