Bug Reporting HQ

Users who are viewing this thread

SCRIPT ERROR ON OPCODE 2320: Invalid Quick String ID: 3945; LINE NO: 89:

At Game menu menu_traits_effects. At Game menu menu_traits_effects. At Game menu menu_traits_effects. At Game menu menu_traits_effects. At Game menu menu_traits_effects.

This bug is turning off traits effects, have patche to fixe?
First of all, I would like to thank you for your work and apologize in advance for all my mistakes (English is not my mother tongue).

I have Warband v1.173 and Nova Aetas v.5.0. I've seen my problem isn't new but I couldn't find any solution for it (my abilities of searching informations in forums are rather low). The thing is... at least three lords are missing and one of them is my husband, so you can see where the problem is.  :lol: I've asked other lords where they are, they told me that they are 'in the field, they should be close to Agostinei/Padria at the moment. I swam all the waters around multiple times and I couldn't find them. I succedded in finding one of them, he really is close to Padria. Keeping on swimming into the board, not moving. I swam to him, we had a little chat but none of the options works - I told him to follow me, to go home etc. He agrees but then he's still stuck in the board. Anything I can do with that?

Other thing - a smaller one I guess. I've noticed one of my heroes (Jejayra exactly) has some strange kind of weapon while fighting on a horse. It's long, gold and does not make absolutely any harm to the enemies. I've seen her chenging it to regular sword a couple of times but I'm not sure whether she kills someone at all. It's not the matter of equipment, I've changed all of it. Any ideas? I've tried to look for it too but couldn't find anything like 'strange long weapon during fight'.  :lol:

Hey there!

Dear Quintillius, I would like firstly to express my sincerest and highest admiration concerning your mod which became, actually, a most favourite one among the other versions of MnB. Taking into account that Mount&Blade is my preferable game ever, the "Nova Aetis" seems to be an ideal game!

Emmm... I guess, I will create a separate topic with prising this masterpiece :smile:

I am playing Warband 1.168 Nova Aetas 5.0 and happy that had only one game crash when tried gaming with Direct X 7. After switching to Direct X 9 never crashed (knocking at the wooden surface).

From the minor bugs which do not annoy critically there are invisible walls and sometimes my party appearing in the world map as a ship, even in the depths of deserts and mountains. But I don't care about that.

However, the really pitty thing, and this is the reason I write here, is the following:

For a long time I was building my colony, discovered and developed about 3-4 islands and at a certain point, when my main base reached Level 2 with Best Fort, the story became worse. Any attempts to build a building (no matter which one, even planting the tree or a bush) with ENTER hitting after a choice have been made, cause a message to appear: 'The placement have been saved'. Actually, before it was saved in fact, and when I entered the colony once more, the building was existing (with all bonuses of it).

At this time, the building is saved but not built. And the resources do not disappear after the fixed placement.

It is about my main colony. I thought, perhaps, there is a 100 limit or wha, and tried that in any other colony. Same story :sad: With some colonies even more funny: when trying to build +1 house, in fact the population decreses -5 but not increases +5, as it was intended.

I read the thread and different comments on this main forum and other places, and found that my problem is not unique. However, I could not found a solution for it. I guess, I have messed with a trigger somewhere and have no idea how to redress this.

It is sad, my lord Quintilluis, and I am begging for your advice. Is there a solution to delete something or to make tricky magic to make colonies with buildings again? The point is that it WORKED, but at a certain point just breaked. And made my colonies useless in terms of economics and manaement. Only a kinda pirate base with drunk armed dudes provoking Aztecs  :roll:

Sure, I will be playing even with this. Who cares. I have huge plans on uniting Calradia. But I really like placing trees and huts, it is so cute! ^_^ And by the way, building and developing one's settlement is one of the reasons why this Mod became favorite.

Thanks in advance for anyone who reads this and special thanks for the one who found a solution.

Count (Earl) Jamshee,
Vassal of Doge Alvise of Zendar
UPD: A strange thing, could not understand the trend.

My main colony still does not show any respect to my attempts of building something. While one of the small islands become buildable. I mean, the houses not only 'saved placement', but are built in fact. I definitely remember that there were problems with the small colony as well. It means, after some time\after certain trigger, the colony become buildable again. But not all of them.

Do I miss something important in this story?  :roll:

Sincerely yours,
Margrave Jamshee,
Vassal of Zendar Republic
hello i will report several bugs since now sorry for my rusty English i play the version 5.0

1st we are not allow to enter in the prison its always bug in place of enter prison we go to the lord or city castle

2sd Bug we cant quit from the castle and walk arround the street the doors never open

3th while evolving your bulding in vilages the npcs are invisible so its hard find they to finish the job .

4th there is invisible walls on colonys and in the farm so its impossible walk into colony and harvest in the farm

5th i am losing 5 relationship every week with my lordsi dont know if is a bug but the game dont say any reason(i relly need help)

6th i dont know if is a bug but there is weapons that can only be used with 30 str + and almost no one get it .

7th I tried to sail with my lords to attack the empire that lives on the islands and my lords as soon as they entered the sea froze and never left the
place and that's why I lost my game
8th its not possible remove a title of baron from a lord so we always need to pay 5k each week
9th after make 3 castles become impossible do more becose say that i must make near a habor port or beach but am near and even of that way i am not able to do :sad:

i make a imigur page with some of the bugs mistakes here or i could not make a video so the other bugs i coldnt send for you :/
I have problem with my colony. When i build first shack i get max population 0/-5. What is wrong? I get lots of errors when i set sail also
I know this Thread is mostly dead, but maybe this still helps. I'm Playing Nova Aetas 5.0 on the latest Warband Version and have a similar Problem. The Houses of Colony Stage II, that should give me +10 Population reduce the Population by 10. So I got 50/50 Population, I place a house - now its 50/40 and it goes on like that. Besides, the Houses never stay where I saved them.
At least the Problem with the population going down can be remedied by having multiple safefiles and reloading when that happens.
Last edited:
In Zendar while walking around the streets the main townspeople such as the arms merchant, armour merchant, goods merchant are all underwater in the town centre all together.

Hi about Townhall Chest prop declaration, in Nova Aetas mod. As You upgrade townhall through construction menu, New castle scene appears with 3 new chests, all of them acting as player inventory as in battles. On searching for a solution I only found that, the chest props need to be declared in the scenes.py something for that scene. The chests are named as Prop_spr_player_chest.
Can anyone with python knowledge can please find and add this declaration to required scenes in Nova Aetas mod?
Hello! Hope this forum not dead yet, found a little (big) problem with my colony. I replaced my Tradepost a few times to a new location and now it says "you can't construct this building twice". However, at the moment i have zero of it. Like the game would take it as i already placed it and saved, in the reality i did not. Hope somebody can help me with it, i spent a loot of time and money to make the colony survive the jungle. I personally think it's a kind of a bug, but not sure. Never been into computer science too deep.
Hello. I'm getting an error:
SCRIPT ERROR ON OPCODE 1601: Invalid Party ID: -1; LINE NO: 8 :
At menu menu_zendar_harbour item mno_set_sail consequence
SCRIPT ERROR ON OPCODE 1676: Invalid Party ID: -1; LINE NO: 14 :
At menu menu_zendar_harbour item mno_set_sail consequence

My game version is 1.174.
Top Bottom