singleplayer bug

  1. Resolved Bug when playing as a battania mercenary.

    I was playing as a battania mercenary I was in a army of 600 men. We won against a 400 men army of the western empire, but when the game changed from battle view into the world view my entire army was taken prisoners by the western empire army. I have replicated the bug with the save game.
  2. Bug when playing as a battania mercenary.

    I was playing as a battania mercenary I was in a army of 600 men. We won against a 400 men army of the western empire, but when the game changed from battle view into the world view my entire army was taken prisoners by the western empire army. I have replicated the bug with the save game.
  3. Resolved [BUG]Meet with istiana and arzagos quests timed out

    Summary: i completed the neretzes folly quest, but i didn't want to talk to istiana and arzagos yet because i still didn't want to get the banner and create my own kingdom,as i was buying towns with my trader character and after 486 days those quests timed out but then they completed themselves...
  4. Resolved [BUG]Need help with mountain bandit quest

    This guy is in a village, not a town and as far as i know, only town notables can have this quest, unless it was changed in the last update
  5. Aescon

    Resolved [Beta Branch 1.4.3] Rescue Family Quest Ending

    Context: After Completion of the Bandit Hideout in the Rescue Family Quest my brother Nozhon said that I was to go to Sibir, the nearest town to speak to him. There were two choices presented in letting Radagos live or die, after trying both the end result was still the same. Upon entering Sibir...
  6. Elsek

    Resolved Going underwater in the campaign map.

    While chasing a bandit group in singleplayer I found myself underwater on the campaign map near the city of Vostrum. Version:e1.4.1 The underwater can be acsesed from the beach near the ships. Screen shots:
  7. Formations bug/unplayable

    How few play with formations? Did you still notice that the formations are now broken? almost always .. I like you, but how can you release such a patch? Or the main thing, the shock troops of the Northmen no longer have shields mhhhhh almost 1 week ... The singleplayer is now unplayable...
  8. Resolved Tharos attack speed bug singleplayer arena tournaments.

    Summary: How to Reproduce: Quest/Settlement Name (if related): Tournament of Phycaon Media Version: e.1.4.0.230377 Installed community-made modifications: None Computer Specs: OS: Windows 10 home GPU: Nvidia RTX 2060 CPU: AMD Ryzon 5 2600 RAM: 32GB DDR4 Motherboard: B450 AORUS ELITE Storage...
  9. Ananda_The_Destroyer

    Resolved Beta 1.3 228342 HF 5/6 Game freezes without crash when initiating pre-battle dialogue with enemy lord. (Update)

    Summary: When trying to select the initial dialogue after encountering an enemy lord the game freezes, it does not crash or give any error message, just freezes indefinitely with mouse still movable and must be shut down via task manager. Possible contributor may be the message of another enemy...
  10. m4s4mun3

    [e1.3.0 beta] No xp from bartering / gifting to lords/nobles

    Hello, I've installed the new beta (e.1.3.0) today and since then I noticed, whether it's gifting or bartering with nobles (I've tried with Altenos gifting and right after Nemos for bartering, some horse for 246 denars), and my Charm stat didn't move at all (stayed 9066xp before and after). My...
  11. Need More Info Singleplayer not working?

    was able to play the game yesterday everything working fine today I started it via steam and the "singleplayer" option was grayed out reinstalled it no change please help
  12. sam_tarly

    Can not resume single player

    Hi everyone, Had the update and the game seemed to run fine afterwards. But now i can not resume my single player campaign? I can start a new one but when i click to resume campaign it just crashes the client. I have verified the files and that did not help Anyone else had similar issues or...
  13. Northern Light harness model is glitched

    Head armor is inside horse head model
  14. Jarl Snow

    Disbanding Family Party major bug (wife known issue not sure about other members)

    Ran into this bug in another playthrough as Empire and had this bug. Wife party got stuck outside Rhesos Castle after being defeated. She cant disband her party aswell just stuck there for all eternity however still making me babies. Obviously i started over. Now in my second playthrough i...
  15. Need More Info problem fighting battles already started between armies entering independently

    hello! My english is very bad, sorry for it. When I enter a battle between AI Armies as an independent army. The allied army unfolds in a long passive line that neither attacks, defends, nor moves. He just stands in a long line waiting for the enemy army. It happened to me 2-3 times with the...
  16. Need More Info When playing Tablut in either a Tavern or a Keep, AI sometimes never makes a move on their turn.

    After patch 1.0.9, i've came across a bug where half way through a game of Tablut, sometimes the AI will get stuck on their turn and never move a piece. Because you cannot forfeit on their turn, it is essentially a game crash. This doesn't happen 100% of the time though, I'd say about 50% of the...
  17. Need More Info Not being able to use Noble Longbow on horse despite having necessary skills

    Hi there, I was trying to use the Noble Longbow on horseback, since I have both the Mounted Archer and the Bow Master skill in the Bow and Riding Skilltree active. Not too big of a problem, but as far as I can see its the best bow currently in the game. having bought it for 290k denars I feel...
  18. Gandeldalf

    Unresolved [e1.0.6] Lord Needs A Tutor Quest Disappears

    Summary: Lord Needs A Tutor quest disappears after some time but the Lord still stays in your party and the quest doesn't say anything if it is completed or failed. How to Reproduce: It happens after the Daily Gold Change, happens at the same time after loading the save and the quest doesn't...
  19. Allow us to talk with prisoners! (+ related bug)

    I was doing the quest about that artifact you get in the beginning of the game, I noticed two of the nobles I had to talk with were my prisoners. (I helped a noble out, ended up taking prisoners, never got to talk to them) I tried to talk with them while they were in my party (as prisoners) but...
  20. Need More Info Tournament character model/texture bug

    Encountered this bug that makes all characters in tournaments appear as black squares. This has occured twice. Both times it occured shortly after loading my save file and attending a tournament. The first time it happened, my game launcher stopped responding and was terminated when I launched...
Top Bottom