[WB] WSE (Warband Script Enhancer)

Currently Viewing (Users: 0, Guests: 1)

GianFalco

Recruit
Best answers
0
ho un problema con lo script enhancer, ne ho scaricato l'ultima versione disponibile: 4.5 da un link indicato nel post dove ci sono le mod consigliate da Gaxleep, l'ho messo nella directory di MB warband, ma mi dice che la versione non è supportata, e di scaricarne una più aggiornata, cosa impossibile visto che l'ho scaricato da steam una o due settimane fa, da quello che ho capito l'Enhancer mi è indispensabile per far funzionare la mod Imperial Rome.... come posso fare?
Grazie