SP Native [WB] Native Enhanced Edition

Users who are viewing this thread


KratosMKII said:
AmkoTheTerrible said:
I seem to be GAINING money for having a more expensive army, rather than paying for it. The bigger my mercenary army, the more I make, rather than actually paying their wages, they seem to be paying me.
Fixed in v1.2

meatbag999 said:
Great mod but I would like to report a few bugs (or maybe it's working as intended?)

1. Start as king of Swadia, build an enterprise at Praven. The menu option to leave town is gone. Cannot leave Praven anymore.
2. As a king, I cannot command any lord to follow me.
3. As a king, I cannot command any allies troop on the battlefield.
4. Rhodok troops are really strong. I mean REALLY strong.
5. I can't find the option to give fief to vassal. I found out that I have to appoint my companion as minister to grant fiefs.

Again, thanks for your work. This is a very good mod.
1. Fixed in v1.2
2. I tested and i was able to command lords to follow.
3. Noted.
4. I didn't touch troops yet so that's a vanilla thing.

Thank you for your appreciation.
Faces in this Mod are very beautiful. how to transfer to other modes


AzucarSalado said:
Nice mod, it is very similar to Dickplomacy. It tries to be more polished but currently (v1.3) it has a lot more bugs:

(v1.3) annoying bugs:
- parties defeated that still are on the map with a size of 0/1 or 0/0.
- in battles, after being knocked, the camera does not work. the only movement I cando is rotate left-right with the mouse. Keyboard biddings of camera does not work.
- saved battle formation. I save a formation and, if I charge, in the next battle the troops start in the default position instead of the saved one.
- as a female, I cannot built a "bath house". Is it maybe intended?

(v1.3) Other bugs:
- lords in the map moving on a castle above them instead or riding a horse.

- Bigger fonts.

Faces in this Mod are very beautiful. how to transfer to other modes


AzucarSalado said:
(v1.3) annoying bugs:
- as a female, I cannot built a "bath house". Is it maybe intended?

(v1.3) I have started a new female character and now she can build "bath houses". Maybe it was a loading script error :-/


Zombie Warrior

Sergeant Knight
[Bcw]Btm_Earendil said:
It's enough if you ask this question once :wink:
If you look at what time the posts were made, I'd say he'd have incredible copy pasting skills and an excellent internet connection. But it's actually the opposite, there must have been a connection error of some sort which tried to reset and resend possible lost information, hence the obviously unintentional double post.

Btw I'm well aware that you're joking, I'm just using this as an excuse to get notifications on this thread.


Excellent multi-mod and my new favorite. Looks to be a massive undertaking and it is appreciated.

I have 1 issue so far. When capturing a lord sometimes a copy will remain in the enemy unit. Looking at notes shows the game believes the copy leading the unit to be the real lord so I seem to have a doppleganger for a prisoner.


Sergeant at Arms
Hi, great mod, but there are still a ton of bugs.

1. when a mercenary warband defeats you - the scene goes on forever, and nothing happens. You cannot tab out nor the window that says you've been captured pops up. Had to quit and reload the game.

2. When a party is defeated - again mercenary warband - even if you take them as prisoners and rescue their prisoners the party won't disappear, if they had 8 people in the party after the battle that were wounded (0/:cool: they will remain there and their prisoners as well. No matter how many times you defeat them it stays the same.

3. Arena fights are broken - you spawn with your own equipment while all of the other fighters run around naked, punching each other. Some of them spawn on horses and don't move at all.

4. Dialogue is faulty - when you give cash to a village elder he calls you "my lady" instead of "sir" or "lord"

there were more bugs and issues, i'll make sure to note them down as I play more


Sorry to say, but  v1.4 still has game breaking bugs: cannot finish enemy parties and fiefs. They remain with zero live (0/xx+nn). I do not use WSE if that matters.

GodHandApostole said:
I hope it wasn't already mentioned, I've noticed the new warhorse (the one with the heraldic barding) is transparent
Great mod, though!

Are you using WSE? I think you need it for that feature.


Master Knight
I've not been able to get WSE to work. Does anyone have a link to warband setup file that does 1.168? I tried patching it to that, but WSE doesn't think it's the right version.

Zombie Warrior

Sergeant Knight
Mooninite said:
Trying to play this mod requests a viking conquest serial key. Ugh, jesus christ.
How do you remove this?

Had the same issue. Here's my solution:
You don't. You continue playing A New Dawn because this mod has way too many bugs anyways to be worth it at the current moment. However, this mod does have some potential, so then it might be worth it, but until then, I guess you're stuck as an observer.
I found a bug where i started a bar fight and the game shows error scripts.
Next is game breaking and it is when the random battle starts and i was defeated and the battle wont proceed even all my units are dead.
added to that is i cant move the camera after death.

another is invisible owned lands in banking stats.

Also, there was a time in castle or town interaction the list will turn as if it was a village.
Top Bottom