version trop récente / à l'aide

Currently viewing this thread:

LeFranc

Recruit
Best answers
0
bonjour, j'ai un nouveau pc et j'ai réinstallé dessus steam et m&b + napoleonic wars.
j'arrive à jouer à native mais pas à napoleonic, au moment d'entrer sur un serveur j'ai le message suivant : ce serveur use une version plus ancienne  (1.153?) que la votre (1.752?), alors je ne sais pas comment faire pour jouer à napoleonic...  :???:
si quelqu'un pouvait me donner la marche à suivre pour régler ce problème ce serait fort aimable, merci d'avance.
 

Míriel

Section Moderator
M&BWBWF&S
Best answers
0
Bonjour LeFranc,

Lorsque le jeu est sur steam il est préférable de désactiver les mises à jour automatiques.
Dans steam, clic droit sur ton jeu puis clic sur propriétés puis mise à jour et enfin toujours garder le jeu à jour.