Mount & Blade Warband crashes after I start it up please help :c

Users who are viewing this thread


About a month ago, I was playing Warband on a different module than Native (the full invasion 2 module to be specific), and I accidentally clicked on the airplane mode button, (I am on a laptop) and I lost all online connection and had to turn wifi connectivity back on.  Once I did that, I tried to run mount & blade again, and the window opened, stayed as a black screen for a few seconds, then I got the "Mount & Blade warband has stopped working, windows is checking for a solution to the problem" then it just closes.  I tried running both Native and the Full Invasion 2 module, both crash like that.  I have deleted and re-downloaded it from Steam, cleared all the files out of the steamapps folder of it, then redownloaded it, still didn't work.  I really want to play with my clan again :sad: can anyone help me?
This didn't help me but it has helped a few others. Its worth a shot.

Delete your rgl_config file in "my documents"

If that doesnt work I'm not sure as I am in the same boat as you.,304269.0.html
Top Bottom