Users who are viewing this thread

Version number
v1.2.8.31530
Branch
Main
Modded/unmodded
No, I didn't use any mods.
Summary: Low quality beard
How to Reproduce: create (new) character
Have you used cheats and if so which: no
Scene Name (if related): N/A
Media (Screenshots & Video): https://www.reddit.com/r/mountandbl.../?utm_source=share&utm_medium=web2x&context=3
Computer Specs:
OS: Windows 11
GPU: NVIDIA GeForce RTX 3060 Ti
GPU Driver Version: newest
CPU: 11th Gen Intel(R) Core(TM) i7-11700K @ 3.60GHz
RAM: 32 GB
Motherboard: ASUS TUF Gaming B560 PLUS WIFI ATX
Storage Device (HDD/SSD): SDD
 
Have you tried deleteing the shader folder?.
Then verify the game files, and it should detect that its not present, and download it again.
This is on Steam, I have no clue on how its on other platforms.

Sometimes the shaders dont get added properly, and may cause issues like this and other that I've experienced.
For me this helped atleast when I had a similar issue(although it was not as bad as the screenshots you linked though), so your issue may be something else, but the shader-reinstall is something that shouldnt take long to do at all.
 
Have you tried deleteing the shader folder?.
Then verify the game files, and it should detect that its not present, and download it again.
This is on Steam, I have no clue on how its on other platforms.

Sometimes the shaders dont get added properly, and may cause issues like this and other that I've experienced.
For me this helped atleast when I had a similar issue(although it was not as bad as the screenshots you linked though), so your issue may be something else, but the shader-reinstall is something that shouldnt take long to do at all.
Did not really help. It does seem that these low quality hairs/beards are temporarily. But still strange as I have a relatively high tier PC and can play M&B II easily.
 
I have the same thing but not on this beard. The problem is in my game it's like not showing at all.... there is kinda blurred thing and nothing else....
I posted thread in 2021 and still to this day it was not fixed.....

Check my thread for more info if you like.
 
Back
Top Bottom