In Progress I'm a PS4 user, but the attack button isn't working.

Users who are viewing this thread

Version number
Game mode

I'm living in South Korea and enjoying this game on my PS4.

I purchased the game on January 4th and wanted to start playing it, but when I press the R2 button, the attack action doesn't work.

Additionally, I'm not very familiar with the game yet, but when I give specific orders to different units in the custom battle, the commands are uniformly applied to all units.

For instance, if I order cavalry to hold position and archers to follow me, both the cavalry and archers end up following me.

Due to these issues, I've repeatedly uninstalled and reinstalled the game, even rebuilt the data in safe mode, but it hasn't helped.

I'm writing this message in hopes of a prompt solution, and I'm looking forward to being able to enjoy the game soon.
I resolved the issue, although not completely. I had a joystick that was malfunctioning from previous use, but when I used it for this game, it worked perfectly. So now I'm enjoying the game wholeheartedly, and personally, my problem is solved.

But I don't understand this: the red joystick shown in the video used to work fine when playing other games. However, in this game, it doesn't work, and it doesn't work for other games either, so I left it untouched for 3-4 years. Strangely, it now works perfectly.

While I have personally resolved the issue, I suggest the company still performs a check.

Also, while playing the game, another question arose. When applying cheat codes, could the button for enhancing individual abilities be made more concise? For example, instead of switching back and forth between "Enhance Archery," "Enhance Crossbow," and "Enhance Throwing," it would be easier if we could either enhance all abilities at once or select one ability without going back.

Another suggestion is related to the button that increases the number of squads to 5. It would be great if I could choose which squad to increase, although I'm not sure if this is possible on a computer platform... It's quite inconvenient for PS4 users.

Anyway, thank you for reading my message and making an effort to address my concerns.
Top Bottom