• Please note that the developer team will be on leave until 26th of July. All technical support tickets will be handled when we're back in action. Thank you for understanding.

I can't start the game after launcher

Currently viewing this thread:

Lalalan

Recruit
I'd played the game normally (~800hr) until I installed PTC Creo on my PC. After that every time I click PLAY on the launcher, there is nothing. The game doesn't start at all. I've tried to fix it by following couple of your advices like restart my PC, re-install the game, verify the integrity with Steam, delete *.xml files in the document folder but nothing work. Please tell me how to fix this!
 

Lalalan

Recruit
There's a program that block the game after you launch it. I solved it by re-install my operation system (Window).
 

momo1

Sergeant
M&BWBWF&SNWVC
Have you found a fix I have this exact same problem got a new PC and now I cannot launch Warband
Did you try all of things that Lalalan did?
If you did, do the below and after it reboots, try to run the game. If you want, you can skip the installing TurboTax step.:smile:

Enabling Selective Startup
Don't forget to put Windows back to normal when you are done.

If the above works, run the following command as administrator and paste the result on this thread.
wmic startup get caption,command

PS. This will show all of the programs that start automatically when you boot your PC.
 
Top Bottom