Gekokujo Vanilla Enhanced

Users who are viewing this thread

Oldtimer

Knight
Hi all,

one more thing. Should I also dl and install the doc and source_models_textures folders? And how to do it? The Code and Download ZIP buttons seem to work only for the main folder up top.
I went to a village center and saw no flora there or in the back country.

Rgds, Oldtimer
 
Hi all,

one more thing. Should I also dl and install the doc and source_models_textures folders? And how to do it? The Code and Download ZIP buttons seem to work only for the main folder up top.
I went to a village center and saw no flora there or in the back country.

Rgds, Oldtimer
Compile the source code to Modules/Gekokujo_vanilla_enhanced and you should be fine as the folder already contains all required textures and objects, it seems. What you downloaded is all you really need, doc and source_models_textures are for non-scripting modding.
 

Oldtimer

Knight
Compile the source code to Modules/Gekokujo_vanilla_enhanced and you should be fine as the folder already contains all required textures and objects, it seems. What you downloaded is all you really need, doc and source_models_textures are for non-scripting modding.
Hi,

I copied files from Code\Files folder to main Gekokujo Enhanced folder and from Gekokujo Enhanced\Code\Module_data to Gekokujo\Data folder. I now have some ground flora(but no trees) in the 3 villages I visited and from one I could see a couple of trees far away.
This ICODE folder thing I do not see anywhere and being an old dinosaur I admit that I do not understand much if at all.
Like what source code is and where it`s hiding.

THX very much for your help, it`s appreciated,

Oldtimer
 

Oldtimer

Knight
One second, what do you want to do now? I do not understand if you want to alter the source code and compile it again or just play the module after downloading it.
Hi,

I just want to play the module without making any changes as I am a complete dummy which should be obvious by now. BTW, is this mod compatible with Hatamoto submod?

THX for your attn.,

Oldtimer
 
Hi,

I just want to play the module without making any changes as I am a complete dummy which should be obvious by now. BTW, is this mod compatible with Hatamoto submod?

THX for your attn.,

Oldtimer
I do not know about compatibility with other submods as I have not ever played Gekokujo.

It seems that you have to follow what is written on Github: "You will need to install the original Gekokujo 3.0 version mod and then replace the files in the module with GVE ones." Files in Modules/Gekokujo_vanilla_enhanced/ are the ones you need to copy over. Everything should be done by now, therefore if you still think some stuff is messed up, maybe it is the fault of the submod being unfinished. I have examined the directory and all files are there, so it may be the lack of some other features that the author did not manage to complete.
 

Oldtimer

Knight
I do not know about compatibility with other submods as I have not ever played Gekokujo.

It seems that you have to follow what is written on Github: "You will need to install the original Gekokujo 3.0 version mod and then replace the files in the module with GVE ones." Files in Modules/Gekokujo_vanilla_enhanced/ are the ones you need to copy over. Everything should be done by now, therefore if you still think some stuff is messed up, maybe it is the fault of the submod being unfinished. I have examined the directory and all files are there, so it may be the lack of some other features that the author did not manage to complete.
Hi,

I will play for a bit and see what happens. Big thanks for your kind assistance.

Rgds, Oldtimer
 

GeminiTiger

Veteran
As someone who has given several serious attempts to finishing Gekokujo I would like to say by far the biggest problem I had was trying to keep lords loyal, it's a bit foggy but iirc none of lords had loyal or good natured tendencies or something like (It's been awhile, I just saw this discord link tonight on the forums) .. Just in general it was far too hard to be liked by your vassals. (this was 3.0) Has/Could this been addressed in GVE?
 
Top Bottom