Resolved Cant marry anyone as a female character.

Users who are viewing this thread

Ottmera

Recruit
Hi, hope this is the right thread for this.

So i recently started playing as a female character to honor the good old warband achievements however i ran into an annoying problem which prohibits me to marry anyone. In short, no matter who I speak to the marriage dialogue is never available.

I tried EVERYTHING. I spoke to every single lord in my kingdom (i joined Battania) both outside the settelments and inside the halls and NONE of them had the option available for marriage. This goes for both lords that do not have spouse and do (just in case i tried them all) and i also tried lords from other kingdoms. I even downloaded the gay marriage mod and still cant marry anyone.

First i thought this is becaus of my characters age (she is 35) so i adjusted the maximum marriage age for females in gay marriage mod from 35 to 40 but even that did not fix anything. I tried this both before getting the banner and after, although I have not given the banner to anyone yet and have not used it to create my kingdom yet.

Is this a bug? Or do I have to "spend" my banner first in order to get an option for marriage? I never thought i would say this but I want to have some kids.

Savegame info:
Sex: Female
Age: 35
Culture: Vlandia
Clan tier: 3
Day: 476
Beta version: e1.1.0.225664
 

BANGLER

Recruit
I had the same problem (started at patch 1.0.5) and in the last patch (1.4.1) (didn't play from 1.0.11 until 1.4.1) i was able to marry (btw had the same reason to take a female character XD) can you try it again on the newest patch and tell us if it is fixed?
 
Top Bottom