[BUGS] Support Thread for v3.9

Currently viewing this thread:

memory leak usually gets fixed by just restarting the game for me. and what I noticed its not the time the game has been running, but the amount of save/loads. If I dont save/load a lot, I can play whole day without problems, but if I reload lets say 30 times in 1 hour, the game needs to restart because lag

Thanks, i do save and load a bit too much, just a bit paranoid, time to tone it down a bit, restarting the game also adds a lot of time.
 

lostalimp

"Unrecognized opcode 2709.; LINE NO: 90:
At script: game_get_item_extra_text.
At script: game_get_item_extra_text."

I'm getting this red pop up message on like half the items in the game when I run my cursor over them.

Then I'm getting:

"Unrecognized opcode 2077.; LINE NO: 36:
At Mission Template mst_town_default trigger no: 2 conditions.
At Mission Template mst_town_default trigger no: 2 conditions."

Multiple times entering the tavern (where I guess the usual merchant guy you do the first quest for appears.

This is a fresh install of both Warband and POP and I have no idea why these things are happening but it's severely annoying, and multiple different versions of the opcode keeps popping up. This isn't happening in Native, just POP. Anyone know what's up? I can't seem to find anyone experiencing similar during a search of this thread or google. Thank you.
 

Dare2Die

Regular
"Unrecognized opcode 2709.; LINE NO: 90:
At script: game_get_item_extra_text.
At script: game_get_item_extra_text."

I'm getting this red pop up message on like half the items in the game when I run my cursor over them.

Then I'm getting:

"Unrecognized opcode 2077.; LINE NO: 36:
At Mission Template mst_town_default trigger no: 2 conditions.
At Mission Template mst_town_default trigger no: 2 conditions."

Multiple times entering the tavern (where I guess the usual merchant guy you do the first quest for appears.

This is a fresh install of both Warband and POP and I have no idea why these things are happening but it's severely annoying, and multiple different versions of the opcode keeps popping up. This isn't happening in Native, just POP. Anyone know what's up? I can't seem to find anyone experiencing similar during a search of this thread or google. Thank you.
Hmmmm. fresh install. Linux? or Mac? or Windows?
 

Cyprian2

Recruit
I'm not sure if this is a bug. While doing the renown quest for the Knights of the Radiant Cross, I completed "befriending the Noldor" by defeating the Jatu Army. I got 20 renown for the battle, and this was added to my quest renown (now 61/185).
However, when I turned the quest in to Quigfen, the 20 renown I received was not added to my quest tally (still only 61). Is this intentional? Can I only gain quest renown through winning battles? If so, I'm surprised; the mission is already such a kick in the sack. Any clarification would be much appreciated. After 2000+ hours of warband, PoP is still my favourite mod. A masterpiece.

EDIT: I think I answered my own question. Kick in the sack, it is.
 
Last edited:
Rescuing a Lady-in-waiting and then ask them to join your army doesn't work. You lose the 200 gold, but you don't gain any troops. I have done this on three occasions.
 

Gorvex

Master Knight
Rescuing a Lady-in-waiting and then ask them to join your army doesn't work. You lose the 200 gold, but you don't gain any troops. I have done this on three occasions.
Do have a free space in your party? There could be some shenanigans around trying to replace a unit.
 

Drax70

Sergeant at Arms
What's with the lagging in merchant menus, in trading screen?
Since 3.9+ the mod went down!
This mod was famous for it's stability and smoothness and after 3.9, OMG, spastically unplayable! :xf-frown:
I used to play 300 vs 300 battles without a problem and now it has even a lagging problem in trading screen?
 

Dugunthi

Recruit
WB
I am unable to build any mines. I can only send out prospectors again and again. I don't find anywhere anything that tells me of mineral values or an option to build a mine. Not when managing the town nor when talking to the steward, nor as a notification pop-up.
 

Gorvex

Master Knight
I am unable to build any mines. I can only send out prospectors again and again. I don't find anywhere anything that tells me of mineral values or an option to build a mine. Not when managing the town nor when talking to the steward, nor as a notification pop-up.
Just because you couldn't figure out something, doesn't mean that it's the game's fault and you encountered a bug.

You can't build a mine if it is already built (check which improvements are already built!). Also, you can't build stuff if your steward's skills don't meet the requirements. A mine needs 4 Engineer, 3 Tactics, 4 Trade. Last but not least, read the notes for 'Mine' and 'Prospectors': https://pop3.fandom.com/wiki/Fief_Improvements
 
Top Bottom