What version?

Currently viewing this thread:

krisvk

Knight
WBWF&SNW
The newest version should be fine, though I think it works with any version after its last release.
 

MitchyMatt

Grandmaster Knight
WB
Bearhugger said:
thx.
any other way to d/l the mod from another source?

No, just the nexus. Please ask simple/quick questions in the stickied Q/A thread above for future references.
 
Top Bottom