Need More Info Scene Editor using custom scene.xscene (edited world map) with mod crashes game on campaign or loads it up with errors

Users who are viewing this thread

Version number
1.5.2
Branch
Main

Metalfreak

Recruit
most of the time, it ends up just crashing, and sometimes if it loads this is how it looks like , i also have a modified scene.xscene that i edited before modding tools were out, and that one works fine except for some jank (probably also cause updated, but irrelevant) to clarify what i added: for testing purposes i added 1 particular town first, set it in the xml and then created a sceneobj folder inside my mod folder, i tried both copying what folder name it saved it under (scn_example in this case) without success and Main_map and copied the contents inside, the later lets me load up the map sometimes but bugged

update: working with an older scenes.xscenes from before the modding tools produces different results, the game does not crash, the map does not bug out, however it cant save the navmeshes and textures of the new towns are all over the place, i didnt expect it to really work, but i also didnt expect it to work "better" with whats currently availableand i hope that maybe testing and comparing these two might help in looking into this
 
Forwarded to the developers for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 
Are you still experiencing this issue?
Were you able yo use the crash uploader after the crashes? It is nearly impossible for us to reproduce most of the editor crashes. With an uploaded dump file of the crash, we can debug the issue. If you are still experiencing this issue please use the crash uploader and send us the crash identifier so that we can find it. You will see the identifier after the upload is completed and you can copy it on the dialogue window.
 
Back
Top Bottom