Unresolved Unable to launch Warband

Users who are viewing this thread

I've tried everything, deleting steam, verifying game files, clean installed the game, and I've also noticed I'm missing the rgl.config file. The game just saids I'm launching for 2 seconds and it goes back to nothing.
 

Eärendil Ardamírë

Subforum Moderator
WBWF&SM&B
Please give more informations about your system (OS and specs). You purchased the game on steam and installed it via steam? Or did you try an external installer?
 
System specs:

Processor: Intel(R) Core(TM) i7-10870H CPU @ 2.20GHz 2.21 GHz
RAM: 32.0 GB (31.8 GB usable)
System type: 64-bit operating system, x64-based processor
OS: Windows 10

It was purchased and installed on steam.
 

Alene

The Queen of Diamonds
Archduke
M&BWBWF&SNWVC
You could also check if this helps
"I solved this problem because I found your "Current language for non-unicode programs" should match your game's default language. e.g. You set up a chinese Mount&Blade but your non-unicode programs is English or others, your computer can't compile your game. Go "setting" - "Time & Language" - "Region" - "Additional date, time & regional settings"(right side) - "Change date, tiime, or number formats" - "Administrative" - "Change system locate". "
the only thing i added ,after following the instructions, at the last step there is a box saying : "Beta: Use Unicode UTF-8 for worldwide language support" and it must be checked!
 
Top Bottom