Need More Info The background gets smeared across the screen during "talk screens" and other graphical oddities

Users who are viewing this thread

Version number
1.5.8
Branch
Main
Modded/unmodded
No, I didn't use any mods.

OPG Godsend

Recruit
Summary: The background will 'smear' across the screen and wherever the character moves will leave a trail of blurred texture. This happens when:
1. Selecting the "talk" option on anyone in the town panel (not when in-town, but on the POI bar at the top when at a town as shown in-video)
2. When approaching someone in the overworld view such as caravans
3. After battles when decided whether or not to capture or release lords
All other conversations seem to be fine.
The video is short but it's EXTREMELY obvious when talking to someone while in the overworld view because the brown smear covers 9/10's of the screen (can provide more pictures if needed - which will be easy since it is almost EVERY conversation)
How to Reproduce: Almost every "talk screen"
Have you used cheats and if so which: NO CHEATS & NO MODS (Fresh Install)
Scene Name (if related):
Media (Screenshots & Video): Computer Specs:
OS: W10 Pro, 64-bit
GPU: ZOTAC 1080
GPU Driver Version: 466.47 (but issue was present on prior drivers)
CPU: 7 2700x
RAM: 32GB @ 3333Mhz
Motherboard: MSI X470 Gaming Plus
Storage Device (HDD/SSD): SSD
 

OPG Godsend

Recruit
If it helps, I've only reinstalled the game today and started playing again after a few months; the older game-build AND GPU drivers still had the exact same issue.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
It looks like something went wrong with the backgrounds. We can try deleting shaders. To do that:
Can you try deleting the contents of "C:\ProgramData\Mount and Blade II Bannerlord\Shaders" and "C:\Program Files (x86)\Steam\steamapps\common\Mount & Blade II Bannerlord\Modules\Native\TileSets\pages" folders and verifying your game files?
 

OPG Godsend

Recruit
It looks like something went wrong with the backgrounds. We can try deleting shaders. To do that:
That fixed the smearing, thank you!
However, now I have another possible problem. The backgrounds are very pixelated.
I don't know if this is a problem or not since I haven't seen the actual backgrounds in a LONG time, but with all of the settings maxed out I kind of assumed they wouldn't be pixelated.
 
Top Bottom