Resolved No connection to servers on xbox s/x but it worked once

Users who are viewing this thread

Version number
v1.0.1.4393
Platform
Xbox Series X
Graphics mode
Performance

MadOxyZen

Recruit
When I first launched the game on November 5th I immediately tried the multiplayer mode, shortly after I started playing the server crashed and since I have this message: "No connection could be established to the lobby server" I thought an update would fix this but actually not, i've already tried uninstall save files on cloud, reinstall the game and tried with another user profile
 

Zephyr12

Recruit
I’m on Xbox One and same thing is happening to me, except I have never been able to successfully launch the multiplayer. Immediately after selecting “Multiplayer,” I get the following message: “No connection could be established to the lobby server. Check your internet and try again.” I have tried to launch from two different Xboxes in two separate locations, both of which are able to play multiplayer on any other game that I have tried.
 

GENERAL-M

Regular
I’m on Xbox One and same thing is happening to me, except I have never been able to successfully launch the multiplayer. Immediately after selecting “Multiplayer,” I get the following message: “No connection could be established to the lobby server. Check your internet and try again.” I have tried to launch from two different Xboxes in two separate locations, both of which are able to play multiplayer on any other game that I have tried.
Having same problem it happend to me before I resolved it somehow. But it's happend again....
 

Starlord

Recruit
There's a ton of people having this same issue, pre update, post update, various platforms, it doesn't matter everyone seems to come across this server issue at some point. What's frustrating is that taleworlds seems to be able to fix the issue for pc players with their steam account info? Not really sure but some other tickets had similar issues and were resolved with updating steam ID info or providing error reports. If it's the same issue on consoles or if the servers just can't handle the new players on consoles I'm not sure, but taleworlds is doing a poor job with transparency on this issue.
 
Top Bottom