In Progress Model & Animation Viewer Mod tools crashing while saving animation clip

Currently viewing this thread:

Version number
1.5.8
Branch
Beta
Modded/unmodded
Modded
After trying to adjust the instructions of the animation document published recently on Blender, we transferred it to the game as FBX. We dressed the skeleton in the animation and put the animation in the clip. After doing this, we had a crash when we clicked the save button in the clip tab. We would like to state that we have reported this problem. @MArdA TaleWorlds @Callum
 
Last edited:

MArdA TaleWorlds

Community Support
M&BWBWF&SNWVC
Were you able to see the crash uploader tool? If you can upload your crash to us we can check it out. Please don't forget to copy the Crash ID and write it here so that we can find it.
More info about the crash uploader tool can be found here.
 

MArdA TaleWorlds

Community Support
M&BWBWF&SNWVC
Forwarded to the developers for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 
Any progress? We have been waiting for information about animations for a long time, I hope you will provide the solution in a short time.
 

HyperCharge

Section Moderator
M&BWBWF&SNWVC
It seems the hotfix for 1.5.8 has fixed this issue but it continues in a different way. Now, after saving the clip, I wanted to see how the animation is in the model viewer but when i wanted to add a human entity after adding an animation and saving the clip, it crashes the game.
 

MArdA TaleWorlds

Community Support
M&BWBWF&SNWVC
It seems the hotfix for 1.5.8 has fixed this issue but it continues in a different way. Now, after saving the clip, I wanted to see how the animation is in the model viewer but when i wanted to add a human entity after adding an animation and saving the clip, it crashes the game.
Were you able to send a crash dump? IF so, what is the id?
 
Top Bottom