Invalid Opcode17

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Earacorn

Recruit
VCWB
Best answers
0
The game asked me to input my serial number when I clicked multiplayer. I put it in and then once I got into a server and tried to choose an option; spectator, team 1, team 2. The game crashed immediately with the Invalid Opcode17 error.

Anyone else getting this?
 

Earacorn

Recruit
VCWB
Best answers
0
Sorry didn't find this in time. http://forums.taleworlds.com/index.php/topic,319704.0.html
 

Earacorn

Recruit
VCWB
Best answers
0
Nope this hasn't fixed it. I also got the invalid serial code error when I first started.
 

Falconer

Recruit
WBNWVC
Best answers
0
Earacorn said:
Nope this hasn't fixed it. I also got the invalid serial code error when I first started.
I assume yours is non-steam?
If so, try joining a multiplayer game, enter your serial key when it asks, might crash, then make sure your game is 1.162 and try again.
 

Earacorn

Recruit
VCWB
Best answers
0
I have applied the 1.162 patch when I do I get the error: "Error opening file or writing C:\programfiles(x86)\mount&blade warband\fmodex.dll" and I can either abort retry or ignore. So I ignore that and install it.. The launcher says its 1.162. But if I launch native warband on the main menu it says 1.158.

Going to re-install and see if that helps.
 
Best answers
0
FIXED

heres how i did it. cntl alt delete, task manager, look to see if mb_warband.exe is running ( even if you dont have the game open look for it ) close that once you find it.

then go to your warband folder. delete fmodex.dll, and delete the launcher ( mb_warband.exe )

NOW YOU CAN UPDATE OR INSTALL 1.163, then vikings...no more script errors or opcodes