In Progress I need help, crash when i start new game

Users who are viewing this thread

Version number
e1.6.5.
Branch
Main
Modded/unmodded
Yes, but I removed mods.
Dump identifier (optional)
https://drive.google.com/file/d/1XkxcEs70fVLv8pIdebLHu4j3_JF0P3iL/view?usp=sharing

Ferezji

Recruit
Summary:I downloaded the game again after one year of break, I got to the menu but when I press start new game I get the error "the aplication face a problem ...". I tried multiplayer gets the same message on multiplayer version when I press armory tab and loads to the online match. I did all your points to solve the problem. I can't send you an error because I get an error when I try. I used mods a year ago but I clean install one of your points. In addition, I can run the game by clicking Bannerlord.Native.exe and it works normally, you can play but it doest satisfy me because I want to use mods and play multiplayer . I'm sorry for my poor English

How to Reproduce:
Have you used cheats and if so which:no
Scene Name (if related):
Media (Screenshots & Video):

Computer Specs:
OS:win 10 x64
GPU: NVIDIA GeForce RTX 2080 SUPER
GPU Driver Version: latest
CPU: Intel® Core™ i7-9700K CPU @ 3.60GHz
RAM: 16 GB
Motherboard:Z390 GAMING X-CF
Storage Device (HDD/SSD):ADATA SX8200PNP
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Forwarded to the QA team for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 
Top Bottom