Need More Info Character Customization Screen Broken

Users who are viewing this thread

Version number
No, I didn't use any mods.
Summary: I am trying to change the appearance of my character after initial creation and the "Hair" tab is broken. It only shows a handful of options, where other hair styles and facial hair styles would be there is only black spaces. I cannot select anything in the black spaces and I cannot scroll down either. I have tried closing the save and reopening, restarting the game, and reloading to an earlier save. None of it has worked. Additionally, this issue has spread to my other character saves now. I am now encountering this issue across all of my character saves and I am now having other UI issues, such as I cannot select certain companions in my party to fill a party role (quartermaster, scout, surgeon, engineer) but other's can be. I have to manually speak with the character and assign them through dialogue.
How to Reproduce: I don't know how to.
Have you used cheats and if so which: None.
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10
GPU Driver Version:
CPU: 11th Gen Intel(R) Core(TM) i7-11800H @ 2.30GHz
RAM: 16 GB
Motherboard: Don't know.
Storage Device (HDD/SSD): 500 GB SSD
The screenshot links don't work. You are using a barber in a town and options are blacked out? The companion roles bug is known, for now you need to leave them in a settlement (+sign to the right of portaits) and then get them back, that should display a "has rejoined your party" message.
Top Bottom