Can't load 1.09 save?

Currently Viewing (Users: 0, Guests: 1)

rowyerboat

Recruit
Best answers
0
The menu gives me a warning that the version doesn't match, I press ok. Then it asks if I want to load a game with mismatched modules (I have never had any mods installed, but I have gotten this message previously after a patch). I press ok again, then the game just does nothing. It doesn't crash, and I can exit the menu etc., but it won't load the game.
 
Last edited:

SilverWings

Recruit
Best answers
0
Same problem here, game crashed out 20 mins ago so went to load after the patch installed, but can't, exactly the same as OP. No mods for me.
 

ComradeCoconut

Recruit
Best answers
0
I'm having the same problem. I've been updating the save with every patch so far but now it won't let me load it.