In Progress Bannerlord , problem loading saves

Users who are viewing this thread

Version number
No, I didn't use any mods.



I have a 5-6 year long campaign with so much effort in it, and when the day v1.1.4 patch came out, I couldn't load my saved game. When I try to load it, it says : A problem occurred while trying to load the saved game.

1)This started happening without me upgrading the game to v1.1.4, in v1.1.3.
2)I tried to disable controlled folder access or add bannerlord in apps with permission, it says the same thing.
3) When I try to upgrade to game to v1.1.4 or any lower versions, it says the same thing.
4) I tried to delete configs folder in documents, it says the same thing.

any solutions????
Could you send us your save file so that we can take a look?
Do you have a save file of the session that you experienced this issue? With your save file, we can reproduce the issue much easier and faster. You can find your save file here: "C:\Users\username\Documents\Mount and Blade II Bannerlord\Game Saves"
To send us a ticket, please visit the site and login to your forum account from the top right. Click on "My Account" and then click on "My Open Tickets". You can create a ticket there and include the save file as well as the forum link of this thread. You can find more info about how to upload files to us with the new ticketing system here. Thanks for reporting and sorry for any inconvenience!
Top Bottom