"Achievements 'Suddenly' Disabled"

Users who are viewing this thread

Plisken

Recruit
I play Bannerlord with no mods or cheats and always have played this way since first purchasing the product about a year and a half ago in Early Access on Steam.

For some reason, everytime I start a new campaign a pop-up appears saying "Achievements Disabled" even though I have acquired a few achievements already (before this pop-up started showing up around the 2nd or 3rd day after Full Release). This pop-up doesn't appear for Sandbox mode though.

*Important Note* I've been playing without an internet connection since updating to v1.0.0 for Full Release. Could it be because of Steams "Cloud Sync" not being active as to why this "Achievements Disabled* pop-up appears or perhaps the game version is out of sync with current live version. I'm running v1.0.0

I first googled a solution and found the console command config.cheat_mode 0 might help even though I have never used console commands for Bannerlord and I thought maybe it would be worth a try. The first time I tried it, it worked and I was able to get 1-2 more achievements before the pop-up started appearing the following day. Now that console command doesn't do anything to help. 😂

Also, I decided to look at the mods tab on the launcher and noticed a TaleWorlds "Birth and Death Options" mod which seemed to be unchecked so I figured to check the box and apply said mod.. it didn't help.

My only conclusion is it has to be related to Steams Cloud Sync or I'm stOOpid or both.

💔💔💔

EDIT: After multiple restarts not fixing said issue, I shutdown my PC for the first time in a long time last night. Today, after booting and launching Bannerlord, I decided to check and see if "achievements are disabled" pop-up still occured when starting a new campaign. It did NOT. Maybe a cache issue? 🤷🏼‍♀️
 
Last edited:
Top Bottom