Resolved Login and some other issues

Users who are viewing this thread

Version number
1.5.4
Branch
Main
When i try to play mp game opens fine but cant find matches (sometimes idk why but if i hurry up i can join) that login error shows up after several tries nothing happens but a smaller error and only dismiss button sometimes i cant even go further find match button stucks i guess and after couple of minutes it crashes. I dont know if i should have opened another thread but in sp theres no start game or load game button only settings and credits i checked game files even downloaded again tried safe mode i dont know what to do so waiting for your replies.

My game is last version i guess 1.5.4 not beta








(Im new in this forum so if i have any mistakes
if you warn me i can edit them )
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Are you still experiencing this issue?
What was the error message you see?
Can you share your Steam profile link with me?
Also, what is your PC Specs, how many cores does your CPU have?
 
When i try to play mp game opens fine but cant find matches (sometimes idk why but if i hurry up i can join) that login error shows up after several tries nothing happens but a smaller error and only dismiss button sometimes i cant even go further find match button stucks i guess and after couple of minutes it crashes. I dont know if i should have opened another thread but in sp theres no start game or load game button only settings and credits i checked game files even downloaded again tried safe mode i dont know what to do so waiting for your replies.

My game is last version i guess 1.5.4 not beta








(Im new in this forum so if i have any mistakes
if you warn me i can edit them )
Hello friend! i Have the exact same problem as you! I posted a thread today
I can't see servers, invite or be invited, and the refresh and exit buttons are stuck so i have to alt+f4 the game.
 
Last edited:
Are you still experiencing this issue?
What was the error message you see?
Can you share your Steam profile link with me?
Also, what is your PC Specs, how many cores does your CPU have?
This errors started 2-3 months ago i thought it would be fixed.
Theres a login error i can only exit or retry so when i retry several times small box shows up and only theres dismiss button
https://steamcommunity.com/profiles/76561198272790738/ heres my steam profile
I dont think my specs are the problem but
Ryzen 5 3550h
Gtx 1650
2X4 DDR4 rams
Hope it helps
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Can you send me the contents of this file:
C:\ProgramData\Mount and Blade II Bannerlord\logs\rgl_log_xxxxx.txt
 
Any updates? on this not login and ther servers not showing up issue? i have been unable to play multiplayer for 3 weeks already
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Marking this as solved. Don't hesitate to create another topic if this still happens in the future. Enjoy!
 
Top Bottom