Need More Info Crash on startup after clean reinstall

Users who are viewing this thread

Version number
e1.7.1
Branch
Main
Modded/unmodded
Yes, but I removed mods.

Syrdden

Recruit
Summary: I previously modded the game, and it caused this crash on start up. I have removed all mods, deleted all folder/files mentioning Bannerlord, reinstalled several times, and always get same crash on startup loading screen. Only odd sign is that loader still gives "CONTINUE" option even though it's a clean install, all I believe I have deleted all files. I have spent hours trying to hunt down all associated files with the game to make sure it is as clean a reinstall as I can. Still crashes on startup. Crash uploader fails to upload crash report.
How to Reproduce: Start the game, crashes on startup loading screen
Have you used cheats and if so which: I have used many in the past, but clean install doesn't fix crash
Scene Name (if related): Startup loading screen
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10 Home
GPU: MSI GeForce RTX 2080 Ti 11GB GDDR6 PCI Express 3.0 x16 SLI Support Video Card RTX 2080 Ti VENTUS GP
GPU Driver Version: GeForce Game ready Driver 537.58
CPU: AMD Ryzen 7 3700X 8-core
RAM: CORSAIR Vengeance RGB Pro 32GB (4 x 8GB) 288-Pin PC RAM DDR4 3200
Motherboard: ASRock X570 PHANTOM GAMING 4 AM4 AMD X570 SATA 6Gb/s ATX AMD Motherboard
Storage Device (HDD/SSD): (OS Install Location) - Sabrent 1TB Rocket NVMe 4.0 Gen4 PCIe M.2 Internal SSD Extreme Performance Solid State Drive
(Game install location) - WD Blue 3D NAND 2TB Internal SSD - SATA III 6Gb/s 2.5"/7mm Solid State Drive
 
It seems you are playing an old version of the game. Do you experience the same issue on the latest live or beta version of the game?
 
Back
Top Bottom