Need More Info Could not connect to the

Users who are viewing this thread

Version number
v1.1.6
Branch
Main
Modded/unmodded
Modded

Cezero

Recruit
Summary:
We had our server up for about a week; then, we ran into the following problem when initiating start.bat. In the console, the following messages can be read, followed by a forced exit.

[16:08:51.847] Http Post Request to https://bannerlord-even-custombattleservermanager.bannerlord-services-2.net:443/Data/ProcessMessage
[16:08:51.955] Http Post Request(code:ServiceUnavailable) with message(TaleWorlds.Diamond.Rest.ConnectMessage) failed. Retrying. (ProtocolError)
[16:08:51.955] Exception #0: The remote server returned an error: (503) Service Unavailable. ||| StackTrace:
[16:08:51.955] Http post request(TaleWorlds.Diamond.Rest.ConnectMessage) will try again, iteration count: 4

[16:08:59.436] Shutting down in 13 seconds with reason 'Couldn't connect to custom battle server manager'
Shutting down in 13 seconds with reason 'Couldn't connect to custom battle server manager'

All we did was remove some chat commands and reset the submodule.xml to default for this error to start appearing. We have tried to put back the config files again, but it doesn't work. I've launched a new server with the default server files and still getting the same error. Does anyone know what can be done to fix this? At first, I thought it was a problem on TaleWorld's end, but servers are working for the rest, so it must be on our end.

In the SubModule.xml, it says we are on version v.1.1.5. I've tried changing that to v.1.1.6, but it doesn't work either.

How to Reproduce: None
Scene Name (if related): None
Media (Screenshots & Video): Can be provided
Server Specs:
OS: Windows Server 2022 Standard
GPU: Integrated graphics
GPU Driver Version: ...
CPU: AMD Ryzen 7 5800X 4.7 GHz
RAM: 64 GB
Motherboard: Asrock Rack x570d4u
Storage Device (HDD/SSD): 512 GB NVMe SSD
 
Hey, can you try updating Custom Tool to the default version and try again. If the issue is persistent please let me know.
 
Back
Top Bottom