Resolved Cant enter text in game

Users who are viewing this thread

Version number
Xbox One
Game mode


Currently I can not enter text in to any boxes, as in i can not name my kingdom when speaking to a governor, I can not Save As and I can't rename my character or Clan name.

This is my first playthrough and this hasnt happend atall untill now , I'm up to level 29. I was trying to start my own kingdom and when speaking to a govener i noticed it wouldn't let me enter a name for the Kingdom. Since that I can't even enter text to make a new save slot on save as. I press A on the box and nothing happens, can only press cancel.

I tried to start a new character and I can't enter a name on that either? As I say it worked fine before I left the empire I was serving and tried to name the kingdom. Now I can't even start or save any game because i cant enter the text.

I feel I may need to reinstall the game, but if I have missed somthing obvious I would like to find out before I lose all the hours I put in. Thank you.
Last edited:

MArdA TaleWorlds

Community Support & Localization
Community Support
Could you try this workaround?
Lets try something that usually works for most Xbox One issues. What I am going to have you do is what's called a Hard Reset.

Press and hold the power button on the front of your Xbox One console until it shuts off. Once it is off, unplug the power supply from the back of the console for 30 seconds.

Once the 30 seconds are up, plug the power supply back in to the rear of your Xbox One than turn it back on. Once it has fully booted up and you are on the home screen signed in, attempt to use the on-screen keyboard again.
Top Bottom