Automated Mod List - Instructions inside [BETA] - BIG RELAUNCH! - 500 mods!

Currently Viewing (Users: 0, Guests: 1)

GhostBlackMor

Regular
WBNWWF&S
Best answers
0
The site looks cool and easy to find things, one thing I would like to suggest is a filter, if possible, the "most downloaded/viewed" this makes easy to find the most popular and recommended.

Also if possible a description with the mod era like XV,XVII, XII. (I'm searching for mods themed in 1800 like L'Aigle) =x
 

harnas1977

Sergeant at Arms
WBNWVC
Best answers
0
Darwin] [quote author=gchojna1 said:
Is It possible to add column with date of last update. Very useful.

Greg
Hm, I'll think about it.
[/quote]

Please do consider it. For me it's the main point looking at the list.
I'm usually trying to find new or recently updated mods.
 

JabdiMelborn

ciauz^^
Section Moderator
M&BWBWF&SNWVC
Best answers
0
...Can you please tell us which are these mods...?
...It seems that when we modify mods these are not overwritten, so when list are updated, we have two different mods whit the same name... :neutral:

...thanks _Sebastian_ for info... :wink:

ciauz^^,
Jab
 

JabdiMelborn

ciauz^^
Section Moderator
M&BWBWF&SNWVC
Best answers
0


...MOTY2015 Mod of the Year 2015 on ModDB: Vote your favorite M&B Mods...!
https://forums.taleworlds.com/index.php/topic,342829.0.html​

ciauz^^,
Jab
 

Darwin

Watchin' your language...
Section Moderator
WBM&BWF&SVC
Best answers
0
_Sebastian_ said:
Just found a little bug.
A couple of mods are listed twice for some reason.
I'm looking into it, thanks for letting us know.


Also, the site is now SSL encrypted thanks to http://letsencrypt.org. :smile:

Edit: Due to the hight security standards used by the site's SSL connection, you will no longer be able to access the site using a Windows XP PC or Android 2.x.
Those clients are very insecure anyway and you shouldn't be using them. :wink:
 

Antonis

Marquis
WBWF&SVCNW
Best answers
0
JabdiMelborn said:
...Same problem here, how I can let Javascript work on Firefox 47.0...?
This is common problem, I solved mine with that:

[list type=decimal]
[*]In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.
[*]In the search box above the list, type or paste javas and pause while the list is filtered
[*]If the javascript.enabled preference is bolded and "user set" to false, double-click it to restore the default value of true
[/list]
 

JabdiMelborn

ciauz^^
Section Moderator
M&BWBWF&SNWVC
Best answers
0
Antonis said:
JabdiMelborn said:
...Same problem here, how I can let Javascript work on Firefox 47.0...?
This is common problem, I solved mine with that:

[list type=decimal]
[*]In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.
[*]In the search box above the list, type or paste javas and pause while the list is filtered
[*]If the javascript.enabled preference is bolded and "user set" to false, double-click it to restore the default value of true
[/list]
...javascript.enabled is set on true, but "Automated Mod List" site still not work...

ciauz^^,
Jab
 

JabdiMelborn

ciauz^^
Section Moderator
M&BWBWF&SNWVC
Best answers
0
...I make two screens, to let you know what is wrong:...

- Here all "Top list Menus" (WHAT?, WHO?, HOW?, PLANS?, DONATE,ecc) are open at the same time...
...before, they open only if I click on it...

- Here ypu can see filters not work (I select "Multiplayer" but it show "Singleplayer" on list)

ciauz^^,
Jab
 

sidhos

Banned
WB
Best answers
0
It works for me in Google, but not in Windows Edge.  Just another reason to use Google more often.
 

Antonis

Marquis
WBWF&SVCNW
Best answers
0
Well, Chrome uses more memory and/or CPU power than Firefox, I think. Other than that, it is a matter of preference.
 

Darwin

Watchin' your language...
Section Moderator
WBM&BWF&SVC
Best answers
0
John Felton said:
Still doesn't seem to be working. I have Javascript enabled, of course.
JabdiMelborn said:
...I make two screens, to let you know what is wrong:...

- Here all "Top list Menus" (WHAT?, WHO?, HOW?, PLANS?, DONATE,ecc) are open at the same time...
...before, they open only if I click on it...

- Here ypu can see filters not work (I select "Multiplayer" but it show "Singleplayer" on list)

ciauz^^,
Jab
I'm able to reproduce this and I think I found the bug. Has got something to do with some security policies in the HTTP headers. I'll look into it.

Edit: Should work now. Please try again guys, sorry for the inconvenience.
 

JabdiMelborn

ciauz^^
Section Moderator
M&BWBWF&SNWVC
Best answers
0
Darwin said:
Edit: Should work now. Please try again guys, sorry for the inconvenience.
...Now it works perfectly, thanks Darwin...!  :grin:

Edit:..."Automated Mod List" updated, now with 358 mods...

ciauz^^,
Jab