Yeni başlayanlar için ne önerirsiniz?

Users who are viewing this thread

Elensari

Regular
Bilgisayar bozulunca mecburen bir süre ara verdim. Şimdi geri döndüm. Bazı şeyleri hatırlamıyorum. Artık gunxelleme olayı yok değil mi? Mod işini ne yapıyorsunuz steamden mi? Yoksa başka bir program üzerinden mi? Hangi modlari kuruyorsunuz?
 

Makaveli23

Sergeant Knight at Arms
Güncelleme olayı var hala dandik güncelleme gelip modları bozuyor
Steamdan mod yükleme olayı da var ama tavsiye etmem. Nexus her zaman daha iyidir.
Ben vortex üzerinden kuruyorum
Oynadığım modların listesi de imzamda var. 1.8 yazsa da güncellenenler kullanılabilir.
 
Ciddi anlamda başlamamanı öneririm. Bunun yerine keyif alabileceğin oyunlar var. Yok ama ben ille oynamak istiyorum diyorsan, sabır taşı olsan 20 saat zor dayanırsın SP'ye...
 

Elensari

Regular
Ciddi anlamda başlamamanı öneririm. Bunun yerine keyif alabileceğin oyunlar var. Yok ama ben ille oynamak istiyorum diyorsan, sabır taşı olsan 20 saat zor dayanırsın SP'ye...
Dostum mesajlarıma bakarsan görürsün. İlk çıktığı zamanlardan beri bannerlordayım. Hala düzeltme olmaması insanı üzüyor.

Güncelleme olayı var hala dandik güncelleme gelip modları bozuyor
Steamdan mod yükleme olayı da var ama tavsiye etmem. Nexus her zaman daha iyidir.
Ben vortex üzerinden kuruyorum
Oynadığım modların listesi de imzamda var. 1.8 yazsa da güncellenenler kullanılabilir.
Steamdeki oyunumun sürümü 1.0.1.4833 doğru sürüm bu mu ? Yoksa betaya mı geçelim ?
 
Last edited:

Elensari

Regular
Vorteks ile indirdim. Bannerlord launcher ile başlatmak istediğimde hata verdi. Sonra ise o launcher üzerinde bazı modlar seçilip başlatılmıyor. Direk steam atölyesinden indireyim diyorum ama nexustaki modlar çalışmaz.

 

Elensari

Regular
Hata veren kaoses tweaks ile freelancer kaldırınca düzeldi. Sadece tek sıkıntı bannerlord launcher hala değişmedi. Normal yol ile giriyorum.
 

Makaveli23

Sergeant Knight at Arms
Dediğin modlar hatırladığım kadarıyla güncelleme almıyorlar. Hangi modun hangi sürümü desteklediğine dikakt et. Çoğu hata bu yüzden çıkar. Freelancer güncelleme almayalı yıl olacak zaten.
 

Elensari

Regular
Vorteks ile indirdim. Bannerlord launcher ile başlatmak istediğimde hata verdi. Sonra ise o launcher üzerinde bazı modlar seçilip başlatılmıyor. Direk steam atölyesinden indireyim diyorum ama nexustaki modlar çalışmaz.

Bunun çözümünü bulamadım. Neden bazı modlar seçilebiliyor da bazıları seçilemiyor.
 
Top Bottom