Resolved WSE2 error

Users who are viewing this thread


Hi, sorry in advance for any mistakes, Im new to forums in general please let me know if this isnt where i should write this.
I ran into a problem that i cant figure out, i downloaded the warband script enhancer in order to run a mod called warsword conquest (in case the info helps) and while im not the best at computer stuff with a bit of help from a friend that actually knows what he does and the kind people over at the mods discord server i managed to download it properly, with multiple clean reinstalls to add with complete file wipes before each time to make sure there isnt any left over corrupted data of any kind. Yet every time i try to run the script enhancer i receive a (the application was unable to start correctly 0xc000007b), at first i thought i mustve downloaded the mod files wrong but that wasnt the case, after multiple retries and checks the mod has been confirmed to installed the right way, I have reinstalled the C++ visuals, have tried running the scrip enhancer with the antivirus shut off in case that messes with it, have installed the right variant of directX and have checked for any dll file errors on my end but nothing of the sort came up. The computer is new aswell and every fix I found on the internet to deal with the error itself was already in effect or i have done it without any results, the weirder part is the mod itself runs if i open it through steam, while still being unplayable because the textures arent loaded the right way (because it isnt ran through the script enhancer i would guess) it has confused the people from the mods discord server and I have been sent here to see if anyone can help.
I'm also getting the same error when trying to run WSE2. Installed a fresh Win10 and can't launch the WSE2. Also installed all the C++ VCruntime and DirectX things. Nothing happens
Top Bottom