World Map Lag Solution?

Users who are viewing this thread

edge126

Regular
WB
Hello, I have been playing this mod for about 2 months now and I really enjoy it but there's only one problem. World map lag. It usually only lags when I fast forward or wait. Any solution or fix to this would be much appreciated.
 

edge126

Regular
WB
dellealpi said:
I suffer the same issue. As far as the lag is concerned, upgrading you PC is the best solution.
Thanks for the reply. I guess that's what happens when I play on a 3 year old laptop that only has 2 gigs of ram and an integrated graphics card  :evil:
 

Sigma-Rho

Sergeant
I think it's the game code or engine to be honest with you, below are my specs and I get pretty bad lag too with this mod or just regular Warband.

Computer Specs:
AMD Phenom II X6 1055T Processor 2.8 GHz
AMD Radeon HD 7870 2GB GDDR 5
8 GB ram
Win7 64b
 

edge126

Regular
WB
Sigma-Rho said:
I think it's the game code or engine to be honest with you, below are my specs and I get pretty bad lag too with this mod or just regular Warband.

Computer Specs:
AMD Phenom II X6 1055T Processor 2.8 GHz
AMD Radeon HD 7870 2GB GDDR 5
8 GB ram
Win7 64b
For me it only seems to lag on ad 1257. When I play on native or brytenwalda the world map doesn't have any lag.
 

urugamer

Veteran
yes, i didnt know happend too with good computers but yea its because the map its too big with many IA actions, ther eis a announcement of a new mount and blade and no with fire guns, with swords like this one, so i guess they will correct lots stuff.
 

Tutis

Regular
Sigma-Rho said:
I wish there was a like button in these forums!

+1

And really, this mod improves upon the graphics(textures) and gameplay so much that your lucky if it only draws quadruple the resources required by Warband.

I only wish that lowering the texture detail option would make any difference, must get a new PC to enjoy this mod properly :mrgreen:
 
Top Bottom